Desktop computer Forums (Audio, General Hardware, Video)


  • I have recently bought a couple of Dell Optiplex GX280 second hand,  I have built one no problem, updated bios, installed sata drive and xp pro ect ect...
    But when I come to boot the next machine I get this message
    Intel(r) Grantsdale-G PCI Accelerated SVGA BIOS
    Build Number: 3329 PC Dev   04/12/2004 17:02:24
    Copyright (C) 2000-2003 Intel Corp. All Rights Reserved
    I cant go into the Bios, neither can I boot with a dos boot disk/windows boot disk ect....
    I Bought them without hard drives, and have put a seagate 160gb sata II hard disk on this machine, the ram/psu/processor ect all checks out fine, I am sure I booted into the bios yesterday, and may have also put a XT800 Radeon PCI-X card on it briefly before changing my mind and putting it on another machine.
    A,B,C lights are all green, D light is Yellow, I have checked up on this and it just means "other" in the error department, which as you can imagine is no help at all.
    Oh, and if I put the Radeon Graphics card back in I get this message instead.
    R423XT P/N 112-A31903-102-Rev-16P BR#7907 A12 DDR3 bios P4ReI9.0.1
    Any Help would be greatly aprreciated.
  • The BIOS probably stopped executing.
    I had this occur in my GX280 (SD) - I put in a graphics card and the system didn't like it very much.
    Only after I played around with the wires, and reseated the CPU/RAM/Video Card did it work.
    For some weird reason bad wire management in my GX280 caused all kinds of problems.
    If you did all that then perhaps it's dead...
  • Thanx for the response, I've actually solved the problem, tho I'm not 100% sure exactly what part of what I did solved it.  I basically replace everything back into the machine exactly as I had it the last time it actually booted to the bios.  That meant putting the graphics card back in, putting the exact memory modules back in to the eact same slots, replacing the dvd drive back to a cd-rom drive ect.  After then getting it to boot, I installed xp, then did a bios update.  I was then able to take the graphics card back out, change to a dvd -rw drive, upgrade the ram ect and now everything is working fine.  Very odd problem.
    I just got another one of these machines and its just done the same thing.  So maybe I'll work out the exact cause of this problem this time.  If I do I'll let ya know.  However I think its probably an old bios not able to handle newer hardware.
  • Thanks a lot for the advice. I took out the new memory that I had added and put the old memory back in. I had to rearrange it the second time but once I did that it came back on. I am now running the diagnosis program to make sure everything is back working properly. Thanks again for the advice.