RV370 P/N 113 - A62801 -106 BIOS Error

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

RV370 P/N 113 - A62801 -106 BIOS Error

  • Hey  guys  i recently bougth a Demension e510 5 everything was  goin  good. However  is recently began shutting out to a blank screen with the exception of an error message that read ;
     
     
    RV370 P/N 113 - A62801-106 BIOS
     
    Can some1 please tell me whats  goin  on  or how to  stop  it?
     
     
  • Do I assume correctly you have an ATI video card? If so, uninstall the video driver, reboot and then reinstall the driver.

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • yeap  your rite ,  its an ati  card.But  there is  still  a  problem.  I cant  boot up to  get  to  the  menu  or anything,

     the  error  message  shows  up  as  soon  as  i  turn my  system  on , with  jus the blank  screen  plus the error  message.

  • Try booting in safe mode (press F8 before XP starts to load). It should load the generic XP vga driver. Then uninstall the ATI driver, reboot, and install the new driver. You may want to grab a free copy of Driver Cleaner Pro (http://www.drivercleaner.net/professional.html). Run DCP using the "ATI filter" after you uninstall the old driver and then reboot before installing the new driver. Don't just install the new driver 'on top' of the old one.

    If pressing F8 doesn't get you into safe mode, look on the tower to see if all diagnostic LEDS are green. Not certain about your model, but the LEDs may be off instead of green. If there's an error code, look it up in user manual. It's possible the card itself failed, in which case Dell should replace it under the warranty.

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • HELP! I am having the same problem. This message, with no response to anything else I do.
     
    RV370 P/N 113 - A62801-106 BIOS
     
    It is completely locked after this comes up on initial boot up.
     
    Dimension 5100, refurb.
     
    What can I do?? i had it working for a minute then I tried to connect speakers and it shut off to blue screen.
     
    now this... RV370 P/N 113 - A62801-106 BIOS
  • I had this same BIOS Error on a new Dell PC.  I removed the ATI Video Card and then put it back in and the error went away.  At least for now.