can't boot up... can't get to bios - General Hardware - Desktop - Dell Community

can't boot up... can't get to bios


Desktop computer Forums (Audio, General Hardware, Video)

can't boot up... can't get to bios

  • I came home for camping to find my computer not running right.. I restarted it to find it only making it past the first sreen... the Dell logo and then all I got was a blank screen with a flashing line... I decided it was time to maybe get a new hard drive... to my amazement I installed the new SATA and everything was going great until I had to restart my computer.  Now it did the same thing to me as before.. I get just past the Dell Logo and then the blank screen... I watched and thought maybe it was my floppy drive seeing that is where it seems to stop... so disconnected that but then I get the error message can't find the floppy or whatever.. so reconnected that and have tried to get to the bios but when I press any of my keyboard buttons I end up with a keyboard error and now I see an error that says something like drive 5 not found, parallel ata or something.. can anyone please help me... I have a 11/2 old Dell Dimension 8400..... and for some odd reason after the 14 months.. I have had nothing but problems with this computer crashing on me and now this..PLEASE HELP!!!!
  • Try clearing the NVRAM to see if it resolves the boot problem.  Possibly the information stored in the NVRAM became corrupted which is not uncommon and thus is causing drive detection problems.  Normally you would clear the NVRAM by entering the BIOS Setup, but it would appear that you can not do so.  The alternative would be to remove the battery from the motherboard to clear the NVRAM.  With the machine unplugged from the wall remove the battery from the motherboard.  Then with the machine still unplugged press the On button for several seconds to dissipate any remaining electrical charge on the motherboard.  Then re-install the battery, plug the machine back into the wall and see if it will boot normally.  Click here for additional information on how to remove the battery from your model's on-line Service Manual.  If the system boots up normally then double check your SATA / RAID settings to see if they are correctly set as the clearing of the NVRAM may have changed them.  

  • Well I attempted to do the disconnection of the battery and stuff... I restarted the compter and it said something about having to do setup?? not exactly sure.. so then I tried to restart again and pushed F2 I believe or F12... would have to see which.. but then I ended up with the same problem.. I have a blank screen with a blinking cursor... can anyone please give me some more suggestions on what might be going on?
  • As for the request to enter Setup, this is probably due to the NVRAM clearing.  When the NVRAM is cleared, the time and the date need to be reset so therefore the system prompts you to enter the BIOS Setup.
    Since the NVRAM clearing didn't correct the problem, check the rear of the system to see if there is an error code being shown on the diagnostic lights.  You can click here for the an explanation of those error codes which may help pin point the problem.  Also note the color of the light on the Power Button as that can be an indicator of where the problem lies.  If the lights are of no help then you will have be do a little trial & error to find out what piece of hardware is preventing the system from booting up.  Follow the suggestions I have listed below for trouble-shooting the problem.......
    If the machine still fails to boot then strip the motherboard down to the bare minimum.  By bare minimum I mean remove all expansion cards, disconnect all drives and leave just the processor, memory and graphics card in the machine after reseating them.  If the computer boots this way then start connecting each device one at a time until the no boot scenario returns.  This would then indicate which device has failed and is causing the problem.  Also try booting the system without the keyboard, mouse or any other device plugged into the rear of the system.  A faulty USB device has been known to cause problems.  If you have more than one memory module (pair with RDRAM) installed then try booting with only one and then swap them around and try again. If you only have one memory module (pair with RDRAM) then try booting without any memory modules installed. Also try swapping the graphics card for another one.  If this procedure doesn't resolve the problem then you maybe looking at a situation where the motherboard or processor has failed.
  • Thank you so much for helping me out.. not sure if I will have the time today to do all of the above.. but will keep you posted on what happens and if I get this resolved.. Have a great weekend and thanks again for all the advice..
  • If time is tight then I would try some of the easier steps in trouble-shooting the problem first such as checking the diagnostic lights and / or  disconnecting USB devices.  For some reason the 8400 model is a little more picky about USB.
    You're more than welcome and I'm glad to be of assistance.   Have a great weekend as well.
  • Hello again..

    Thank you for all your advice as it seems it was something with one of the USB devices... I have one more question for you... I had bought a new hard drive thinking that was the problem before I found you and your knowledge... is there a way I can use that second SATA for a second hard drive to just store info..?? My mom had ordered this computer for me for all the stuff I do... and when I received it I realized I couldn't put in a regular hard drive...then I called and they told me that you couldn't have two internal hard drives.. but I see I might be able to.. ?? Is it possible..??

    Thanks again...

  • If Dell Tech Support was referring to adding a internal P-ATA IDE hard drive and you have two optical drives installed already then they were correct.  The 8400 model only has one IDE port and that port can only support two drives. If you have two optical drives already then the port is full. 
    What Tech Support failed to consider in their advice was your SATA ports.  The 8400 model has four SATA ports available.  If you already have one SATA drive installed then you have 3 empty ports in which to plug in your new purchase.  Click here for your model's on-line Service Manual and the section pertaining to the hard drives and the installation of a second drive.  Enjoy the extra storage!  :smileyhappy: