will not boot to CD rom on my xps 400 / dimensions 9150 - General Hardware - Desktop - Dell Community

will not boot to CD rom on my xps 400 / dimensions 9150


Desktop computer Forums (Audio, General Hardware, Video)

will not boot to CD rom on my xps 400 / dimensions 9150


    got a dimensions 9150/xps 400, I'm installing a fresh copy of windows xp pro and I'm having trouble booting from the CD rom drive. I have updated the BIOS to the latest version, switched in BIOS the boot sequence, changed the jumpers on the CD/DVD roms out of cable select to their appropriate master/slave, still not booting up through the cdrom. I have even tried disconnecting the slave drive and only having the master.

    When the CD in the drive to boot (yes, it is a bootable disk), I hit F12, then select the CDrom option, and it's not being recognized as a bootable disk. Not sure what else to do or to look at, any help would be appreciated.

  • Because your windows xp cd is not bootable...probably the copy...
  • have you shut of the fast post option, sometimes Ive noted these fast puters dont give themselves enough time to recognize their own innards. Might help...
  • All I do is put in my windows XP Pro Disk....reboot....then while booting I get a message saying press any key to boot from cd.....I hit enter and I am in the pro cd........you have to watch for the message closely because if you miss it it will just boot into the hard drive,,,I dont have to hit any F key while booting.......it works like this on all my computers....Dell...HP.....Sony......2 Home Builts..and my gateway....
  • I have the same exact problem please let me know if you get this resolved. All I get is a black screen. However, I can boot to a linux disk, just not Windows... Also the CD I am using if definitely bootable.

    Message Edited by aggs23 on 12-07-2005 01:38 PM

  • got it fixed.
    just disconnected all the ide off the cd roms, turned it on, went into bios to see theres nothing on there, turn off the computer, made sure the jumpers were on their appropriate master/slave, then connected them back in, then made sure they're back in bios. then i tried again, and this time i finally saw the lovely "press any key to boot from cd..."
    so not sure exacly what happened, but it's finally botting up as normal now.
    thanks to all those that replied.