Dell Dimension freezes on startup before BIOS screen - General Hardware - Desktop - Dell Community

Dell Dimension freezes on startup before BIOS screen


Desktop computer Forums (Audio, General Hardware, Video)

Dell Dimension freezes on startup before BIOS screen

  • My machine is Dell Dimension XPS T600r (Pentium II, 600 MHz, 786 MB memory)

    When I start my PC, it briefly displays the video card info (VIDIA TNT2), then displays
    the blue WWW.DELL.COM logo (half-size in upper right corner) on a black screen and freezes
    at that point. The four diagnostic LEDs on the read panel are green, green, green, yellow,
    which the manual says is "Other failure" (presumably, not a memory, video, PCI bus, IDE bus,
    USB port or BIOS problem), and directs me to their help staff. The machine is out of warranty.

    Pressing F8 or Ctrl-Alt-Del or any other key seems to have no effect before, during or
    after this freeze. Waiting an hour makes no difference. I hear no disk activity.

    I've disconnected unneeded peripherals (ethernet and all USB connections except mouse
    and keyboard) which made no difference. I removed the SCSI card and hard drive and
    the IDE hard drive, the only two drives, which made no difference. I tried removing
    the last memory module I added (a year ago) with no difference. I tried booting off a
    floppy or CD with no success. This freeze seems to happen before any drives are accessed.

    What's the next step in diagnosing the problem? Would using a null modem cable from another
    machine work to access it? I believe hooking up another bootable drive wouldn't have any effect.
    (My slave drive is bootable if I wanted to try that as master.)

    What did I last do before this happened?
    Until recently I worked at Sun Microsystems, which required I install a program called xpneuter which
    would run at each startup. It has no uninstall program, so I removed the executable and disabled
    its checkbox in the Start > Run > msconfig > Startup tab. When I rebooted, I got a
    startup configuration dialog box with the startup checkbox unchecked. After living with
    this for a day through several reboots, I decided to put the xpneuter executables back and
    choose "Normal startup". The next reboot froze as mentioned above.

    I've searched Dell and the Internet for help but haven't found any.

    Thanks in advance for any pointers or tips you can provide.

  • Try this.....
    Try clearing the NVRAM (CMOS) to see if it resolves the boot problem.  Possibly the information stored in the NVRAM (CMOS) became corrupted which is not uncommon.  Normally you would clear the NVRAM (CMOS) by entering the BIOS Setup, but it would appear that you can not do so.  The alternative would be to remove the battery from the motherboard to clear the NVRAM.  With the machine unplugged from the wall remove the battery from the motherboard.  Then with the machine still unplugged press the On button for several seconds to dissipate any remaining electrical charge on the motherboard.  Then re-install the battery, plug the machine back into the wall and see if it will boot normally.
    Considering the age I your system I would also try replacing the mother board battery prior to clearing the NVRAM.  A failed battery can cause a variety of boot up problems.  The 3-volt, CR2032 coin-cell battery will cost around $3 and is available at any Radio Shack, a computer store and most discount stores.  For $3 it is a very cheap item to rule out as the cause of the problem.

    If the machine still fails to boot then strip the motherboard down to the bare minimum.  By bare minimum I mean remove all expansion cards, disconnect all drives and leave just the processor, memory and graphics card in the machine after reseating them.  If the computer boots this way then start connecting each device one at a time until the no boot scenario returns.  This would then indicate which device has failed and is causing the problem.  Also try booting the system without the keyboard, mouse or any other device plugged into the rear of the system.  If you have more than one memory module installed then try booting with only one and then swap them around and try again.  If this procedure doesn't resolve the problem then you maybe looking at a situation where the motherboard has failed.
  • You're brilliant! I read through your extensive list of suggestions and decided to try the easiest one first, booting without the mouse or keyboard plugged in, and it booted right up. I had been testing an Apple Bluetooth keyboard earlier that day, and perhaps that had confused the system. Or perhaps the problem was that the mouse was plugged into a USB card rather than the motherboard. I didn't have to remove the battery. (The battery is 3.1V -- I had replaced it maybe 2 years ago.)

    And it booted up without the Startup Configuration box.

    I'll keep your email in my tips file.

    Do you have a PayPal account I can transfer $50 into? Your advice was timely and well worth it.

  • "Do you have a PayPal account I can transfer $50 into? Your advice was timely and well worth it."
    Glad to hear the system is back up and running like it should.  Thanks for the PayPal offer, but I'll have to decline.  Knowing that my advice was able to help you is more than enough reward. 
    Take care and best wishes!
  • You're a good samaratan. It looks like you're breaking 7000 postings today. You truly are "majestic".