OptiPlex gx280, new Motherboard, PXE-E01: Unsupported PCI Device! - General Hardware - Desktop - Dell Community

OptiPlex gx280, new Motherboard, PXE-E01: Unsupported PCI Device!


Desktop computer Forums (Audio, General Hardware, Video)

OptiPlex gx280, new Motherboard, PXE-E01: Unsupported PCI Device!

  • I have just replace the motherboard in a gx280. On powering the machine up the initial dell splash screen is displayed complete with progress bar. The next screen to be displayed is a screen that reads: ( My comments are preceded with a "#" )

    All Rights Reserved

    Dell System OptiPlex GX280 Series
    BOIS version A03

    System is operating in Manufacturing Mode
    During this process, configuration messages will be displayed on the screen
    Upon completion of this process you will be prompted to reboot your computer

    Please wait 1 to 2 minutes for the initial system configuration to complete...

    # There is no wait and this is followed by the following text on the same screen

    Drive 1 not found: Serial ATA, SATA-2 #that's fine I only have one HDD in this machine

    Broadcom NetXtreme Ethernet Boot Agent v7.5.14
    Copyright (C) 2000-2004 Broadcom Corporation
    All rights reserved.
    Press Ctrl-S to Enter Configuration Menu ...

    PXE-E01: Unsupported PCI Device!

    At this point the machine stands still and I have not been able to push any keys that will let me get it to boot any further. The only thing that I have been able to find on the net that seems to be related to the error code has another message associated with it. That being: "PCI Vendor and Device IDs do not match!". But as you can see this is not the same message as I am getting. I am guessing that this is something to do with the onboard network controller but dont really know.

    As I said before this is a new board straight out of the box. Can anyone tell me why this is happening? And what I can do to fix it? I know that the board is not running the latest firmware, and I would update it if I could get the machine to boot. Could this be the cause of the problem? Shouldn't the machine just be working?

    Many thanks in advance for your help!!

  • I just had this happen on one of our pcs - all i did was remove the bios battery to reset the settings. Boot without this in and it should get into Windows.

    Shut down the pc and put the battery back in, it should boot normally.
  • Hi

    I am new to this forum.  I found it looking for a solution to the error message

    Broadcom NetXtreme Boot Agent v7.5.14
    Copyright (C) 2000-2004 Broadcom Corporation
    All rights reserved
    Press Ctrl-S to Enter Configuration Menu
    PXE-E01 Unsupported PCI Device!

    I tried to rebooting many times until I came upon the solution.

    As nufu wrote above - just take out the CMOS battery and then put it back in place.  It worked.

    Thank you to the previous poster.





  • I have found that if you just unplug the power cord from the computer and wait until all the electrons drain from the system (about a minute or so) it will boot properly then. Not all the time but most of the time. just something to try before going through the trouble of pulling the CMOS battery.

  • I had the same problem as above. I was playing around with new, improvised boards and thought I fried my motherboard! Thanks for saving my computer from the salvage yard and me from suicide!!! lol John S.

  • Worked like a charm.  Thank you!

  • The message posted by Aleida13 was moved here.

  • Did not work for me. I have a PC desktop OptiPlex 6X 620.  I press F12 or F2 but nothing happens.  Still getting a message PXE-01: Unsupported PCI Device.  Broadom NetXtreme Ethernet Boot Agent Y9.4.4.   Press Ctrl-S to enter configuration menu.  I also pressed Ctrl-S.  nothing happens. 

  • PXE message is a Boot Rom or the system hard drive is bad.  REMOVE ALL CARDS, REMOVE ALL RAM.

    Remove the DATA cable from the hard drive.  Put 1 stick of ram in.  It should post to an error.

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating
    Contact USA Technical Support

    Get Support on Twitter @DellCaresPro

  • I have locked this thread since the recent post was moved to another thread.