Can't write an @ with my keyboard - General Hardware - Desktop - Dell Community

Can't write an @ with my keyboard


Desktop computer Forums (Audio, General Hardware, Video)

Can't write an @ with my keyboard

  • Hi.
    I have a new Precision M70, but I can't write an @ at the keyboard. Trying to push <alt gr> an 2, but nothing happends.
    Anyone how can help me to solve this problem?
    Frank - Norway
  • I also have this problem!

    Have try a lot of things, but no way...

    I will try to reach the DELL-support tomorrow.

    Good luck


  • Have you solved the problem?

    It's very annoying.

    KHe - Finland

  • Hold down shift and then the @ that should get u the @ sign
  • It doesn't work...not with Shift-key either
    It's somithing about XP... It stopped to work after some winupdates.
    If I create a new user profile, it works there.
    But I have so many user dependant programs installed...I don't want to install them all over again.
    Anyone can tell me what to do.
  • I have the problem too.

    Swedish XP Pro SP2, but on an Inspiron XPS Gen 2.

    Tried another acount works like a charm...

    This is freakin' me out



  • if you add more languages to language bar (keyboard) (EN) it is possible to have @ mark with Shift+2

    This is a microsoft problem with XP. New intallation might help, or maybe they will repair

    this in future service packs. Dell support couldn´t help.

    I couldn´t fix this problem this better as well.


  • If it was a simple problem like that I wouldn't even post anything about it.
    This is something strange and I believe that it is a program or driver that I installed that did it.
    I created a whole new local account (saved all data first) and when I logged on with that one... NO PROBLEM... But after fixing up my brand new account to work tha way it should I all of a suden got the problem again. This time I used System Restore, it's faster.
    However I haven't found out what the problem comes from, but I KNOW it isn't anything with languages.
    (I have only swedish installed and keyboard layout is swedish it's only the @ that's missing)
    I haven't seen the problem since that last system restore and I hope I won't but I will post here as soon as I solve where it came from.
  • I had a little bit bad luck after my first mail here. That´s why I made a new XP intallation from Dell cd.

    After windows was installed and some programs too I try to @ mark with office-programs. There was no any harm and everything worked well. But because Dell cd is only the back up cd I had to load and istall new drivers from their webpages. All categories and all drivers. And after that ( I did not check after one installed driver, but I made them all) @ doesn´t come  anymore. So... my experience with computers is limited, but the reason really must be with some drivers. I don´t have knowledge how to fix it and I accept to switch EN / FI keyboard when necessary. I don´t have no choice.

  • Hi again...
    If you use control panel (control.exe)
    And change Your national settings (I read in my swedish XP and in swedish it is national settings) You can find a place (languages) where u choose between the different languages.
    There You also decide wich language is the default.
    Put YOUR language as the default and the problem will go away, another option is to delete english, that will also solve Your problem.
  • It seems like the Nvidia Nview is being loaded with hotkeys that is using the same combination. A work-around is to Disable the Desktop Manager through the Control Panel => "NVIDIA nView Desktop Manager". Once this has been disabled it should be working fine. Good luck!
  • I had the same problem, and finally solved today by the helpdesk. the problem is caused by the nvidia desktop manager. in the Start-menu go to Settings\Control Panel\nVidia Desktop Manager. in the Tab "Desktop management", your nView Desktop manager will most likely be enabled. Click the button "disable" and "apply". now the @ (as well as the |) should work again.

    good luck!

    Bert, Belgium