Drive 1 not found, Strange Boot Error - General Hardware - Desktop - Dell Community

Drive 1 not found, Strange Boot Error


Desktop computer Forums (Audio, General Hardware, Video)

Drive 1 not found, Strange Boot Error

  • Hi everybody,

    I'm experiencing a strange boot error with my dimension 5000 at the moment.

    I got my dimension with one 400gb sata harddrive (drive0), everything worked fine.
    Later I added a 250gb sata harddrive, I made the 250gb drive my boot harddrive (drive0), and I changed the 400gb sata harddrive to drive1.

    Now I get the following errormessage with a nice beep each time I start my system
    (but not when I restart the system):

    Drive 1 not found: Serial ATA, SATA-2
    Strike the F1 key to continue, F2 to run the setup utility.

    When I skip this message with F1, I get into my windows XP sp2, and both harddrives are recognized properly, and I have absolutely no problems with drive1 in windows.

    So my question is how I can fix this annoying error, or at least disable the error-message, or anything else, so that I don't need to strike this annoying F1 each time I boot because of nothing.

    THX a lot,


    PS: here is what I've already tried:
    - flashed the bios to the newest version (A02)
    - loaded bios defaults
    - converted the 400gb drive from logical (one partition) to primary and again to logical.
    - checked all cables and power-connectors (tested them with drive0)
    - ran the harddrive diagnostics (drive0 is recognized immediately, drive1 1min later)
    - reinstalled windows
    - cleared cmos
    - changed sata operation mode from normal to combination and back to normal
    - checked s.m.a.r.t diagnostics, everything fine.
    possible problem (s.m.a.r.t says its normal):
    (power-on time count=250 (250gb disk) and =667 (400gb disk)), but the 400gb worked fine in the beginning.
  • Sounds like you have gone through all the right steps in trouble-shooting the problem.  The only other thing I can suggest is try doing a "hard" reset of the NVRAM (CMOS) to rule out the possibility that the recommended jumper method of clearing the NVRAM (CMOS) doesn't totally clear it.    Just follow these steps.....
    With the machine unplugged from the wall remove the battery from the motherboard.  Then with the machine still unplugged press the On button for several seconds to dissipate any remaining electrical charge on the motherboard.  Then re-install the battery, plug the machine back into the wall and see if it will boot normally.

  • Hi Majestic,

    THX for your info, I tried it immediately, after the first boot, bios complained about a missing system time (so it should've been a successful reset), and drive1 was disabled by default, so is was no complaining about a missing harddrive possible.
    I configured the bios, and powered the pc off.
    The I restarted my pc, and I got that annoying message with the nice beep again.
    But THX for the hint anyway.

    I've already tried something else unsuccessful. I Changed the acoustic management with the hitachi drive utility to performance (254), because it was set silent (128) before.
    My idea was that the 400gb is a little bit slower because it must be silent, so that it is eventually too slow on silent mode, to respond to the bios fast enough after pc boot.
    But this didn't work also.

    I think I'll try dell support hotline now (I'm from Germany, so I hope the hotline isn't in India but in Germany, with eventually more qualifications)

    THX again for your fast response
    Any other infos, hints are welcome

  • Problem solved by BIOS Update A03,
    released in april.

  • Thanks for providing an update on your problem.  There were several Dimension models that had a newer BIOS version released recently that had the fix for "improved drive detection for new larger hard drives."   One person had asked me what the symptoms of this problem were and off hand I couldn't recall any.  Now I know.  Thanks again for the update.