HELP:Computer won't POST, giving a 3 beep error - General Hardware - Desktop - Dell Community

HELP:Computer won't POST, giving a 3 beep error


Desktop computer Forums (Audio, General Hardware, Video)

HELP:Computer won't POST, giving a 3 beep error

  • Hi,

    This is my first time posting here so bear with me.

    I have a Dell Dimension 4100. It is a desktop, 933Mhz, 128MB ram, 40 Gig HD, CDRW, ZIP drive

    I found an old stick of memory--a 32 MB PC 100 stick--and I thought that I could add it into my second slot and give my computer a small boost. So, I install the second memory stick and the computer won't boot. So, I realize that the memory is probably incompatible and I take it out. I try to boot up my computer with just the original 128MB stick in the original slot and it won't POST, I just get 3 beeps. I looked up the 3 beeps and it means that my computer has less than 640KB memory!

    So, I try a lot of things. I plug and unplug all of the power and IDE cables to make sure I didn't loosen anything. I re-seated the memory stick in the other slot and I have tried various combinations of memory sticks.

    When I put in the 32MB PC 100 stick, the computer won't beep to say that it has less than 640KB of memory and "ABC" are green and "D" is amber. This means that there is some "other failure". I think that the "other" error is that I don't have enough memory(I think system requires Min. 64MB)

    When I put in the 128MB PC 133 stick(the original memory stick), the computer won't recognize it at all. If it is installed by itself the PC won't POST and it will give a AB-amber, CD-green and a 3beep warning--memory failed to be sized or enabled

    If it is installed with the 32MB PC 100 stick, it will react as though it only has the 32MB stick--No post, no beep, D is amber

    So, I thought that the 128MB stick could have somehow gotten fried and I went to Circuit city and bought another 128MB PC133 stick. Same problem as above.

    Now, I think that my computer, for some weird reason, may only be recognizing PC 100 memory(That would explain why it is recognizing the 32MB stick and not either of the 128MB sticks.) I'm tempted to go out and buy a 128 PC 100 stick and see what happens.

    Do you think that this is a good idea? What do you think happened when I installed the PC 100 stick? Is there a way for me to reset my motherboard to the orignal settings so that it recognizes the PC 133 stick(s)?

    Oh yeah, one other thing I tried is to take the battery out for 5 min. It didn't help.

    I'm grateful for any help. I'm just out of warranty and I need to get the machine to work or I'll have to explain to my wife why I have to buy a new computer since I killed my current one while trying to upgrade it.



  • Install the original 128mb stick. Use the configuration jumper to reset defaults or remove the CMOS battery to clear your settings.

    <ADMIN NOTE: Broken link has been removed from this post by Dell>

  • fredha,

    thanks for your suggestion. I tried booting up the computer with only the 128 MB stick and no jumper. It didn't post. It gave three beeps-which indicates that it still doesn't have enough memory

    but it has "ABC" in green and D in amber---meaning it has "other error"

    I have already tried taking out the battery and waiting 5 minutes and plugging the battery back in.

    any other ideas?



  • Flash the bios??
  • can't do that since the computer still won't even post...

    thanks for the suggestion

  • This problem you have is very unusual. Have you taken it to a computer repair shop? Maybe they can fix your comp. Looks like that evil 32mb ram stick caused the system to stop or something. Currupted it.

    Theres gotta be a way to fix this...