Desktop computer Forums (Audio, General Hardware, Video)

Dimension 8200 - Ethernet/Video/USB Drivers

  • Good morning. I am working on a Dimension 8200 running Windows 2000. I have been trying to get the drivers loaded after rebuilding the original image. The driver CD that came with it didn't work which is no big deal because I have ran into that before. But normally I can download the drivers and find the right one. But for whatever reason I can't seem to get any of them to work...mind you I am still in the progress of trying every single one but I am getting down to the last one or two. And when using the service tag number I can't find a driver for the item listed as HASP4 USB 1.31. I have never seen this device before but normally I deal with opti-plexs or latitude notebooks. Does anyone know where I get the proper driver for that particular device? And if by any chance you know where I can find the Ethernet controller driver and VGA Video controller or rather which one is supposed to work that would be greatly appreciated. I am going to keep searching but if anyone knows it would be great if you could post it here and let me know. If your a Dell Support tech and need the service tag number just let me know and I can email it directly to you.

    Also its running BIO Rev A03. I tried to upgrade with no luck which is odd I usually don't have problems with that on the other models but who knows.

    Thank you very much,
    Systems Admin/PC Support Tech 3

    Message Edited on 09/15/02 10:09AM by mmaj
  • Did you install the Chipset drivers for your machine? If not, that could possibly explain the missing drivers for the "HASP4 USB 1.31", As far as the ethernet adapter is concerned, you need to know which model ethernet adapter is installed on your machine. At the download site there several possible choices for drivers.

    When you say that you had no luck with the BIOS upgrade, what do you mean? Did you upgrade the BIOS and it didn't solve the problem? Or, were you unsuccessful in your attemtp to upgrade the BIOS? If you were unsuccessful, what happend during the upgrade process?


  • Thank you for the requick reply.

    Yes I did install the chipset drivers which took away the PCI under Other devices. Yes unfortunately this not my own personal PC but for a business I am helping out. However even though I didn't write it down before reimaging the PC I do recall that I copied the drivers file from the old PC onto a RWDVD so I will have to check that out too. I don't really want to use the files (the Klez virus was accidentally downloaded by the user on this PC) but at least I can use it as reference. I had to however backup his files so I still have to go through and run a virus scan and if I can clean up then he'll get them back if not well that's a whole other issue.

    As far as the unsucessful BIOS...sorry for not providing more info. I should know better. I download the files and then have it do the diskette option then try to get the PC to boot to the diskette and it just sits at loading MS-Dos and never does anything. I tried the newest BIOS and then one version back with no luck. I made sure the PC is set to boot to diskette. So I am not sure what is the deal. I am going to try a different disk next but wondered if there was an issue with updating BIOs on this model of PC. As I said normally I work with Latitude notebooks and Optiplex desktops and haven't run into this much trouble updating BIOS. But then again I haven't done a Dimension PC before.

    Of course my highest priority is getting the drivers installed. The BIOS update is not really necessary at this point since there are no errors that would require the BIOS I just thought it might also help..maybe possibly...with the drivers issue. As I am sure you understand its do what you can to eliminate any other element that could be causing a problem.

    Let me know if you have any other ideas as far as the BIOs and drivers.



  • Update
    Wahoo.....I got lucky and have now the ethernet driver installed. Now its just down to that HASP4 USB 1.31 device that I need to get installed and the Video driver which I have a couple more to try and will look for on the old files.

    And of course the BIOS if necessary. If I can get the USB driver going then I won't worry about the BIOS.

    Any help is greatly appreciated.


  • As far as the BIOS upgrade is concerned, did you donwload the "packaged" version of the BIOS upgrade file - it's the one with a filename that starts with the letter B. It is much easier to use than the non-packaged version. Running the packaged version from your hard drive prompts you to insert a blank formatted diskette in the a: drive. It then creates a bootable floppy with the flash BIOS upgrade on it. If this is the version you used and it didn't boot to DOS, it is likely a bad floppy disk. Try a different disk and see if you can get it to work.

    I don't think that upgrading the BIOS will fix your problem with the missing device driver, however.


  • I am using bios version A03 with no problems.

  • Thanks to both of you for your responses. I will have to try the another disk but I just am hoping to get the proper video driver and that USB device driver. I am tempted disable it and see if it makes a difference...but on the otherhand that's kind of cheating. I am going to start a new thread with the USB name on it and see if anyone else has seen this in their device manager after reimaging a PC.

    Thanks again,