Dell xps 8500 wont start up - General Hardware - Desktop - Dell Community

Dell xps 8500 wont start up


Desktop computer Forums (Audio, General Hardware, Video)

Dell xps 8500 wont start up

This question is not answered

Hello Just yesterday I Just received my new dell xps 8500. Some time later I successfully turned on the computer an browsed my computer with everything working when I had to leave I put the computer to sleep. The very next day when I tried to turn on the computer it showed a black screen with a dell logo on it and there's nothing I can do to gen in my computer. Can anybody please try to help me solve my problem. Thank you.

All Replies
  • I received my new dell xps 8500 earlier today. After I set it up all appeared to be ok. Left it on when I went for dinner and when I got back I had the same problem as "majorgamer8792". Can anyone help please?

  • Power off and unplug. Press/hold power button for ~15 sec.

    Wait a little while and then plug in and try powering up again with only mouse, monitor and keyboard attached.

    If this answers your question, please click  Yes


    Forum Member since 2004

    I am NOT a Dell employee

  • I too received a new Dell xps 8500 yesterday, and the same thing happened to me today.  I ordered it from Costco, so I called their Concierge Service.  I spoke to them and I spoke to a person from Dell (sounded like he was from Calcutta).  Before he accidently dropped my phone call, he had taught me a lot about Windows 8, but he wasn't able to solve the problem.  After talking with Costco again, we figured out there is something wrong with the PC hard drive, even though the diagnostics said it was OK.  I got an error concerning a missing partition. 

    If anyone would like to try, when you're booting up continue tapping either the F2 or the F12 key.  The F8 key didn't do anything.

    Because I got it from Costco, I have the option of returning the entire system or having Dell try to fix it.  From what I'm seeing in this forum, I'm leaning toward returning the entire system from Costco and getting an HP, even though my last 3 systems have been from Dell.  I'd rather have a Dell, but this is very discouraging.

  • RoHe, thanks for your fast reply. Tried what you suggested, but still having the same problem. Any other suggestions are most welcome. I've sent an email to Dell ( from my old PC) so hoping to hear back from them within 24hrs. Had planned to buy 2 more Dell's for our small business, but now having 2nd thoughts.
  • Are you able to open the case of the system? I'd recommend unplugging from the wall and using a static strap to remove everything except the processor/cpu fan, one stick of RAM (in slot 1, page 28 of owner's manual) and the power supply/power connections, then plug it back in and see if you can boot to BIOS.

    of course, I would also check a different monitor in case some settings are wrong on the monitor as well, and if possible, when turning on the computer, hit F2 multiple times to try getting into the BIOS configuration

    finally, I would try clearing the CMOS settings in case something happened, using the steps in the user guide on page 129:

  • Many thanks for your  fast reply Dudde and for the link to the manual. Bear with me if I seem a bit slow to follow all your suggestions. I know a little about PCs, but I'm not a "technical" person and some of this is starting to sound a bit scary.

    As it's less than 24hrs since I took delivery of the PC would it be safest to get Dell to take it away and "fix" it. My concen is that I may do something that invalidates the guarantee , or that I wipe out some internal settings and dig myself into a bigger hole.

    Decided to try some of your suggestions as follows.......

    Monitor: Changed this from my new Dell monitor to the one I've been using on my old Dell PC - no change

    RAM(4GB x 2): Swapped the RAM into slot 1 as suggest - no change. I'm assuming that it doesn't matter which of the 2 cards I put back in slots 1 & 2?

    BIOS: Yes, I can access the BIOS settings by pressing F2, but most of the information presented doesn't mean very much to me. What shoud l I be looking for? I did notice the info on memory shows 2 sets of 4MB memory so I'm assuming this confirms the RAM is ok?

    CMOS: Haven't tried this yet and it's the one I'm most concerned about doing. I understand this will reset everything back to the factory setting. Does this mean I will need to know a lot of technical info about the items installed in my PC e.g. graphics card, HD etc. to set things in the BIOS back up again. Not sure if my question even makes sense :-)

    Appreciate your help (& patience).

  • Sure Tom

    Getting into the BIOS was kind of a test to see what components of the computer were not working; since you're able to actually get into BIOS, as long as the computer was acting normally while you were there, kind of validates the processor/memory components, as well as the motherboard and the power supply and monitor. Either the BIOS isn't pointing at the boot files of your hard drive (maybe the boot order changed?) or there's something up with the drive itself

    I wouldn't worry about resetting CMOS at this point. Can you describe exactly what happens, sights and sounds, come from the computer when you turn it on without pressing keys?

    You may also call Dell support and advise them that the computer isn't booting but you can get into BIOS just fine, in case something needs to be replaced under warranty. Hard drives on a brand new computer are usually good, but hardware issues can happen, I've seen it a few times

  • Hi, i am having the same problem. I am unable to turn my dell dimesion 3100 on. It says floppy diskette seek failure then underneath it says drive 0 not found and drive 3 not found. Any help would be really appreciated. Sorry to Tom for interrupting his questions. Many thanks

  • It sounds like your computer either can't find the hard drive to boot, or the boot sequence is in the wrong order. When the computer comes on, press F2 repeatedly to get into the BIOS - then go to the system setup and look for "boot sequence." you'll want to make sure the first boot device says something like "sata HDD" or "C:"

    drive 0 is normally the C: drive, so it's possible the cable to your hard drive is loose or disconnected, or bad, or that the hard drive itself may have issues. If the above doesn't work, press F8 repeatedly after turning on your computer and try booting to 'safe mode' from the menu that comes up.

    If it still says drive 0 or 3 not found, I would check the internal connections, listen to your drive for any clicking or grinding sounds or look for any error lights on the system

  • Your diagnosis is "spot on" Dudde. It was indeed the HD setting in the BIOS. After trying a few of your suggestions I decided to give Dell a call so I had someone holding my hand step by step. I wasn't looking forward to this as past experience (all be it a few years ago) of Dell support left me totally unimpressed. However, The support person I spoke to this time could not have been more helpful. I understood better what he was asking me to do from the information you had already given me. Within 20 mins all was working again.

    To help others I'd like to post the advice Dell give me, but it's difficult to recall all the individual steps we went though. What I can say is that somehow the  HD info in the BIOS had changed and was no longer recognising my HD drive. I was asked, as you also suggested, to reset the BIOS and although we needed to do this a couple of times it seems to have done the trick.

    I'd just like to say thanks again to you Dudde and the others who were so quick to respond when I was in trouble. It kinda warms your heart  to know there are guys like you out there ready to help people like me for no more than a thank you.

    Much appreciated, Tom

  • Glad you got it up and running Tom, and thanks for coming back to post the solution for anyone having this issue in the future.

  • Thanks for the tip.  it fixed my Dell after a failed attempt to clone the disk.

  • Thank you all -- I just got an XPS 8500 a few days ago, and like everyone else, I had this problem as soon as my computer went to sleep.

    After realizing the solution involved BIOS [I've never changed any settings in BIOS before], I called Dell for help and the problem was solved in a few minutes.* The solution they gave me appears to be slightly different from the one posted here, but I thought I'd elaborate for anyone else who stumbles across this and doesn't know what they're doing.

    1. Get into BIOS

    2. Go to 2nd screen.  Change RAID to AHCI [I only had a choice of RAID or AHCI]. Save and restart.

    3. Computer will attempt to boot, report a problem and try to fix itself.

    4. When it can't do it automatically, it will ask if you want to troubleshoot or shut down.  Choose shut down.

    5. Get into BIOS again, change AHCI back to RAID. Save and restart.

    6. Your computer should be fixed.

    *The tech support person was really nice, and even stayed on the line while I rebooted my computer a couple of times to make sure it was fixed.

  • Thanks LCM3, I had the issue after the first reboot of my new xps 8500. I followed these steps and it was immediately resolved.
  • I too am having the same issue. At first, the monitor went into power save mode, and I could not get out of it. Then after rebooting, I got the black screen with Dell logo.

    As per advice above, I got into the BIOS, using F2 on startup.

    My BIOS has tabs:        Main | Advanced | Boot | Power | Security | Exit

    I can't find anything that has 'RAID' or 'AHCI'... can anyone suggest where to find this pls?