Dell XPS 8300 Intermittant Ethernet Connectivity Issue - General Hardware - Desktop - Dell Community

Dell XPS 8300 Intermittant Ethernet Connectivity Issue

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell XPS 8300 Intermittant Ethernet Connectivity Issue

This question has suggested answer(s)

Hi

Has anyone experience the following issue.

Occasionally (either on startup or occasionnally in use) the ethernet connectivity on my new XPS 8300 fails to connect. Other computers connected to the same router (both wired and wireless) are not affected during the outage.

No 'usual' fix seems to work (e.g. restarting router, repairing connection, rebooting desktop, reassigning IP address etc.), but the problem just seems to clear itself.

No other problems with router or network, so this is puzzling. I think all drivers on the new box are up to date and OS is Windows Ultimate 64.

 

Any help greatly appreciated as this is getting very frustrating!

 

Many thanks.

All Replies
  • Try a new ethernet cable in a diff port on the router. Make sure the cable is secure at each end.

  • The cable and router port have been working fine on a previous machine, so this isn't the issue.

    I've also swapped ports to use with a different maching (Lenovo) which doesn't show this problem.

    The issue is definately with the XPS.

  • Try setting the speed and duplex to 10 meg half duplex.  

    If that works try 100meg half duplex.

    Then try 100 meg full duplex.

    Sounds like an NWAY negotiation problem with the nic.

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating
    Contact USA Technical Support

    Get Support on Twitter @DellCaresPro

  • SpeedStep

    Thanks for the reply - where are these settings? In device manager for the network card perhaps?

    Thanks.

  • Control Panel under network.

     

    Advanced network adapter troubleshooting for Windows workstations

    -Control Panel -> Network and Sharing Center -> Change advanced sharing settings ->
    *Turn on Network Discovery

    In Microsoft Windows, there is a diagnostics feature in BACS (Broadcom Advanced Control Suite). For a NX1 device, go to the NDIS node under Device Management, click on the Diagnostics tab. Click on the "Select a test to run:" pull down menu, select Diagnostics test. For NX2/Everest devices, go to the VBD node (System Devices), click on the Diagnostics tab, Select "Diagnostics Tests" from the pull down menu. Then click on Run to perform the tests. The test includes Control Registers Test, MII Registers Test, EEPROM Test, Internal Memory Test, On-Chip CPU Test, Interrupt Test, MAC and PHY Loopback Test, and LED Test.

    To force Windows to use a specific network connection, assign a metric value to each one, giving the lowest value to the desired connection:

    1. Open the Network Connections folder (Start > Run > ncpa.cpl)
    2. Right click the desired connection.
    3. Click Properties > Internet Protocol Version 4.
    4. Click Properties > Advanced.
    5. Un-check "Automatic metric".
    6. Enter a number between 1 and 9999 for the "Interface metric".

     

    Click "Start," type "Ncpa.cpl" into the search box at the bottom of the Start menu and press "Enter.1

    •  

      Click "Continue," or type your password into the User Account Control window that appears.

     
    • Right-click your gigabit Ethernet adapter's connection, usually "Local Area Connection," in the Network Connections window that appears, and select "Properties."


    • Click the "Configure" button near the top of the Networking pane.

    • Click the "Advanced" tab.

    • Select "Speed/Duplex Settings" in the list of properties.

    • Click the "Value" box, and select "10 Mbps Half Duplex" in the list.

    • Click "OK."

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating
    Contact USA Technical Support

    Get Support on Twitter @DellCaresPro

  • Thanks for the additional info. Tried and thought this had fixed it, however...

    Tried 4 successive reboots and one the 4th (with 10Mbps Half Duplex), got the error again.

    Also (separately to the test above) tried disconnecting the ethernet cable from the PC and re-seating, which does clear the problem (as does a reboot). Still annoying though!

    Same cable/router has been in use for months with a different machine with no issues whatsoever ;-(

  • I just got my XPS 8300  a couple of months ago, and right off the bat had intermittant connectivity problems via ethernet.  At that time, I was on an older modem/roluter that was getting flucky (7+ years old), so I bought a new one - but the same problem exists with intermittant connectivity on this new router/modem.  Nothing else on the network has this problem.  So, it appears to be isolated to the computer.

    My temporary fix is to either disable then enable the Broadcom Netlink Gigabit Ethernet adapter, or change a setting (enable disable Ethernet@WireSpeed) stting.  Then, i get the connection.  I have noticed that when the computer starts up, and I cannot get the internet connectivity, I see that there are two active networks, my normal network  and another unidentified Public Network. 

    If I look at Local Area Connection Status, (whenI cannot connect to internet), it shows plenty of Sent & Received bytes (packets I guess).  When I somehow get connectivity (as described above), then I shows only the one network - the unidentified network is gone.

    Anyway, the problem still exists

    Have you found a solution??

    Michael

  • Hi

    Since the original post, I've had Dell fit a replacement network card and this has improved the situation, but it still fails although the time between failures has increased and the number of failures has diminished.

    No other suggestions people have made have made any difference, unfortunately.

    If you find a solution please post here - it's really annoying and like you all other devices connected to the same router/network work without any problems.

    Stuart

  • Same problem here after a few months of purchase.  It appears to be an in initialization problem at low temperatures.  After I use the computer a few minutes and reboot, it usually works.  Once in operation, it works well.  I replaced cable and other items.  Dell is replacing the mother board under warranty.

  • "Dell is replacing the mother board under warranty"

    Had mine replaced 3-weeks ago, within 4 days, it started up again, only this time it will connect when turning on the computer, the problem now is after it has been off for awhile, it loses connection to the router, but like I said it will re-connect once I turn the computer on.  I have a feeling that in a few months it will stop working again, I hope I'm wrong.

    Also, there are several other posts on this issue, so I think it's a widespread issue that Dell is not fixing...  Other workarounds that other users have done is to purchase a new card and install it and disable the on-board one that seems to be the problem..

  • Dell sent a rep to my house and replaced the mother board.  The rep and dell were very professional and overall it was a good experience.  The problem was resolved and so far so good.

  • You maybe lucky, or maybe not.  Had my motherboard replaced and about 4 days later, started losing connection after being turned off for a while.  Only this time, when you turn the computer back on, it does connect, so half the problem was fixed for me.  Will see how long it lasts.  Because my computer is next to my router, I can see the light is off when my computer is off for a while.  If my router was not so close, I would assume the problem was fixed as it does connect.  Time will tell if its really fixed or not, as the issue didn't start for me until I had my machine for 4-months.

  • it's the built in network card thats the problem on the XPS 8300 machines i had mine go bad replaced the motherboard and worked for 2 days before it went bad gain i then just bought a new pic-x card and installed that . I will have dell replaced the motherboard again in a few months maybe by then dell will have a fix for the internal network card.

  • Stuart, what is the status of your computer now?  I'm nearly out of my mind from the exact problems you have described.

    Thanks,

    Val

  • I had the same problem (see my earlier post of 12-30-2011)  Since then Dell replaced my motherboard, and gave me a new thumb-drive with the OS Installed.  I have reinstalled my OS 3 times.  But, the fix that finally seemed to work (since June 2012) was to make the following changes to the Ethernet Adapter Settings as follows:

    Ethernet@WireSpeed   Disable

    WakeUp Capability        Wake Up Frame

    WOL Speed                     Auto

    Speed & Duplex             10 Mb Half


    After all of the efforts and time with Dell, the above new seemed to be the fix.

    For what it is worth, I installed an Ethernet adapter, turned off the on-board adapter, but had the same problem!  So, removed the adapter, went back to the  on-board Ethernet adapter, and ultimately made the above changes (suggested by dell).

    Hope this helps,

    Michael