Image on ST2320L monitor connected by HDMI cable does not fill screen - General Hardware - Desktop - Dell Community

Image on ST2320L monitor connected by HDMI cable does not fill screen


Desktop computer Forums (Audio, General Hardware, Video)

Image on ST2320L monitor connected by HDMI cable does not fill screen

This question is not answered

Hi Forum,

I have a Dimension 8300 desktop with ST2320L w/s monitor. The monitor was quite happily working with a VGA cable connection.

Today I bought a HMDI cable and replaced the VGA cable whilst computer was off (i.e. now just connected with HMDI cable). On turning on, an image is displayed but with black bars around all edges: about 1cm top/bottom, 2cm left/right.

I then went into Control panel and checked resolution which shows as: Dell ST2320L_HMDI, 1920x1080 (recommended) and Landscape.

I then entered monitors own settings by clicking on the touch buttons on bottom right corner of screen. Whether input source is auto selected, or I select HMDI myself makes no difference. For Display settings "Fill" as opposed to 4:3 is selected. The Horizontal/vertical position options are greyed out. The Menu confirms the resolution displayed as 1080p, albeit with the black bars around all sides I have.

I can't see what else to do. Help!



All Replies
  • PS The "Auto adjust" option on the monitor's menu is also greyed out

  • Mark,

    The setting that fixes this is called "scaling". Find that, pull the slide and your problem is solved.

  • Thanks Osprey4

    Is that somewhere in Control panel, or the monitors own menu?, as I've looked under both and can't find any reference to scaling.

    With thanks in anticipation.


  • Hello, Mark! I experienced the same issue with Inspiron Zino. The "scaling" bar has to be in ATI Catalyst utility. The problem is that the latest versions of ATI Catalyst does not have a "scaling" bar! I had to remove all ATI drivers and software and install separately new drivers and ATI Catalyst ver. 10.5. It solved the problem.

  • The scaling option is available in the last three versions of catalyst drivers in the CCC.

    I installed the 11.6 version last week and the option is there.

  • Hi,

    Please read whol thread, as 9-10 months have no passed. I couldn't get anything to work so went back to using the VGA cable. Now trying once again to use HDMI cable instead.

    I visited:

    and downloaded v.12.3 of the Catalyst Goftware Suite which has a release date of 28/03/2012.

    Unintstalled old graphics drivers and ran downloaded file.

    Under Control panel / Device manager / Display adapters / ATI Radeon HD 5700 series / Driver tab it shows I have drivder version 8.951.0.0 dated 08/03/2012 (so the latest version?) for my ATI Radeon HD 5770 graphics card.

    I STILL have the issues with black borders as mentioned before.

    On the START menu I now have an icon for the Catalyst Control Centre, but clicking on it, just has my computer thinking about things for a coupleof seconds without loading anything foor me to tweak the scaling option mentioned above. Right click on properties for this programme reveals it is for this .exe file:

    C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CCC.exe (this folder ws crreated when installing the v.12.3 download.

    So any ideas please, and keep it simple as I'm not techy.



  • excuse typos above - sorry

  • Have you got NET framework installed as it's needed to get the CCC to function properly?

    Also what version of windows are you using (including version of service pack)? If using windows 7 you'll need to have SP1 installed.

    Quoted from the requirements:

    • The AMD Catalyst Control Center/ AMD Vision Engine Control Center requires that the Microsoft® .NET Framework SP1 be installed for Windows XP and Windows Vista. Without .NET SP1 installed, the AMD Catalyst Control Center / AMD Vision Engine Control Center will not launch properly and the user will see an error message. 

    Once you get CCC working you need so set your scaling like in this pic.

  • Win 7 64 bit as stated earlier and within link to

    .Net framework also installed with recent 31/03/2012 update

  • SP1 was installed 26/04/2011 (i.e. on setting up computer) - All updates whatsover have been installed - nothing outstanding as of now.

    Still can't run the CCC.exe file

  • OK, how did you uninstall the old drivers?

    I find the easiest method for a clean install of the latest catalyst suite is to run the latest installer suite. You'll get to a screen that has 2 options, 1- install software or 2- uninstall all ati software. Click to uninstall and you'll be asked to reboot to finish the uninstall.

    Once rebooted and back to your desktop, rerun the installer but this time choose the install software option. Hopefully this should sort you out.

    To get to the CCC panel I've posted a pic of above, right click your desktop> catalyst control center.

  • Also, within Control panel / Display / Screen resolution / Advanced settings, one of the tabs is for Catalyst Control Center. I click on the button and the computer thinks about things for a couple of seconds, but then does not open it. I get no error messages.

  • Uninstalled within Device manager.

    Now uninstalled all ATI software uisng Uinstall option in v.12.3 of downloaded file as you suggested and rebooted as computer told me. Now re-installing.


    PS. Saw CCC option when right-clicking on desktop (now gone of course, until I re-install).

  • OK, re-installed. As previously, though not mentioned until now, screen goes pink: i.e. black border is now pink, remainder has pink haze. Cured by re-booting......

  • OK, all done and all as before - makes no difference. Can't enter Catalyst Control Center - just thinks about it for a few seconds................. Grrrr!