xps 630i failure to post, beeping

Desktop

Desktop
Desktop computer Hardware and Software discussion

xps 630i failure to post, beeping

This question is answered

Stock 630i (no OC), Win XP hung on boot yesterday. No splash screen, no video. No recent changes other than standard MS updates.

The machine justs beeps for a second, is quiet for a second and repeats this continuously. The front panel (button) LED is white as usual. The board LED is a sickly yellow-green color (assumed normal).

The beep is strange in that it sounds like 5 or 6 very fast beeps all run together. Too fast to count. I assume this is really just one beep.

A beep code of 1 would be a corrupt BIOS or bad MB. This does not sound good.

I have tried:

Checked all PS voltages and POK signal (all OK),

Unplugged all cables, cards, memory & reseated,

Tried each memory stick individually,

Checked battery (3v = good),

Cleared CMOS using jumper,

Pulled and reseated the BIOS chip.

So far nothing has changed the beep behavior. I have ordered a replacement BIOS chip which I hope will fix it.

Any other input/diagnostic is appreciated.

 

 

 

 

 

Verified Answer
  • Don't  know how fast the beeps are supposed to be on this model. And who knows how Dell designed it?

    You have may unplugged the video card, but it's not going to boot without it, so you may need to try a different one. And after you swap cards, you should clear BIOS again (remove the battery) to make sure the new card is recognized.

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

All Replies
  • 5 beeps:  RTC power failure.  Possible CMOS battery failure. -  Replace the battery

    6 beeps:  Video BIOS test failure.

    If you think it's 6 beeps, you may want to try a different video card.

     

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • As I said the battery is good, and I did unplug the video card.

    How fast are the beeps supposed to occur? Are they supposed to be so fast you can't really count them?

    It does not seem like they would design it this way, so I assume it is just one long beep.

     

  • Don't  know how fast the beeps are supposed to be on this model. And who knows how Dell designed it?

    You have may unplugged the video card, but it's not going to boot without it, so you may need to try a different one. And after you swap cards, you should clear BIOS again (remove the battery) to make sure the new card is recognized.

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • I found another video card and now it boots, so that long warbling beep it kept repeating was really 6 separate beeps (video bios failure).

    The beeps happen so fast that it is really just a guess as to how many there are. The beep delays in the BIOS routine were probably never adjusted for faster clock speeds.

    Thanks for the help.

  • Yes

    You'll just have to learn to count faster to keep up with this high-tech world! Stick out tongue

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee