Desktop computer Forums (Audio, General Hardware, Video)

Dell Optiplex GX 280 Will Not Boot

This question is not answered

I have a Dell Optiplex GX280 Tower Bios rev A03 that was working fine till yesterday when it locked up.  Tried to reboot but it will not boot.  It has a solid green power light and four green lights on the back and no bios beeps but runs through bios and locks at blue screen.  I have tried to boot in safe mode but it runs through partial script and locks.  I then tried booting from a resource CD (Known Good) but get an error: "Selected Boot Device Not Available".  Tried booting from a (Known Good) bootable floppy but get the same error. I disconnected all devices except SATA HDD, reseated the memory and tried to reboot with same results.  I then disconnected the SATA HDD and installed an IDE HDD set to device 0 master (Known Good).  Under setup it recognizes the IDE in "BOOT SEQUENCE" but not in the "DRIVE" section.  Tried to reboot, I can here the drive spin up then get error "Drive 0 not found:  serial ATA, SATA-0, F1 to continue  F2 to run setup.  I hit F1 and it goes to the safe mode screen.  I tried safe mode, the script runs, it runs Dell bios then goes back to error "Drive 0 not found:  Serial ATA, SATA-0.  At a loss. Please HELP!

All Replies
  • Before you tried to boot from the IDE hard drive, did you confirm that the drive controller option in BIOS was set to Compatible?  And if that IDE drive has hardware drivers for a different system, eg a different chipset driver etc, it's not going to work.

    Power off and unplug. Press/hold power button on tower for ~15 sec. Put everything back the way it was with the original SATA hard drive. Then remove the motherboard battery and press/hold power button again for ~30 sec. Reinstall the battery (right-side-up!) and see if it boots now with only mouse, monitor and keyboard attached.

    If it doesn't boot, insert a bootable CD in the optical drive and reboot. Press F12 before Windows starts to load. On the boot menu, select the optical drive and see if it boots now.

    BTW: what version of Windows?


    If this answers your question, please click  Yes  


    Forum Member since 2004

    I am NOT a Dell employee