Problem using PXE Boot for Optiplex 780 - General Hardware - Desktop - Dell Community

Problem using PXE Boot for Optiplex 780


Desktop computer Forums (Audio, General Hardware, Video)

Problem using PXE Boot for Optiplex 780

This question has suggested answer(s)

Hi, I am having a problem trying to PXE boot a Optiplex 780, the system hangs on "Transferring Image".

From what I have seen on other forums this may be linked to shared IRQ's for the hard drive and/or the NIC, some suggest changing the IRQ for one of the devices to solve the problem, unfortunately the IRQ assignments do not appear within the BIOS on this model of pc.

Alternatively, most other people having similar problems seem to have resorted to using an alternative application for PXE boot, if anyone can recommend any PXE boot software which will definately work with this model then I would appreciate any recommendations.

Thanks for any assistance.


All Replies
  • Where is this download available from?? I don't see it available on the downloads under support for the 780. I'm having the same issue with the PXE boot

  • Looks like they revoked it on or about Wed 2/17/2010 @ 3:19 PM

  • You've got to be kidding me... do you know of another fix for this? Perhaps a bios setting that hasn't been mentioned in this thread? Perhaps a copy of the driver for the new bios that could be emailed?



  • I do have a copy of the A02 release but if they pulled it, they must have found a bug after release...  I doubt the moderator would allow us to give an email address to send a copy of it to anyone... 

    You can change BIOS settings all you want--it won't do any good.  Problem is in the PXE boot code itself....back to waiting for those who did not grab it quick enough...

  • Version A03 is now out there. <ADMIN NOTE: Broken link has been removed from this post by Dell>

  • excellent! I will download and test this out today... thanks!

  • Ok, I just got my first 780 from the factory.  It has BIOS A03 on it and I am getting the error

    "PXE-E74: Bad or missing PXE menu and/or prompt information"

    I am using Altiris PXE server from Deployment Server 6.9 SP2.

    All my other machines have abeen and continue to PXE boot without issue. 

    Is there still a problem or have I missed something else?

  • Don,

    A03 Fixes the issues described earlier. I haven't seen that error yet on a 780. You may want to reflash A03. I had to do that with a couple machines that came with A03 from the factory. After a reflash the issues I had were resolved.


    Let me know if you still have issues.



  • I worked with Dell support on this.

    I'm not sure why this fixed it but I reduced my PXE boot menu from 8 items to 6 and it started working.....

    Seems a little odd to me but I am functional now.

  • I am having the same issues. I have 45 new Dell Optiplex 780 models. I use Ubuntu and Clonezilla as my method of PXE imaging. All the older models I image (620's, 755's, & 760's) have no issues PXE booting and PXE imaging. When I use the 780's fresh out of the box they have BIOS version A08 installed. And PXE is not talking to the hardware. I get link lights on the NIC but nothing flashing as if it was talking correctly.

    I saw the post of the A03 BIOS link, haven't tried that yet as older BIOS versions make me nervous to install. Upgrades happen to fix bugs:)

    Has anyone had luck with PXE and the A08 BIOS for the Dell 780's???


    Looking for a fix..... pretty please!

  • Since the A03 update, everythiing has worked fine with us. We use Ghost to do PXE imaging with tftpd32.

  • i am having the same issue with PXEon my Dell 780. i have tried using bios A3, A7, A8 and A9

    please help!

    the PXE works find on my Dell 755's

  • Dell,

    please sort this

    i pay good money for yoru product

    you can get a PXE to work!


  • Verify you have the integrated nic on w/ pxe in setup

  • yes - i confirm i have integrated nic on w/ pxe in setup