XPS 400 does not boot - Light 3 and 4

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

XPS 400 does not boot - Light 3 and 4

This question is not answered

Hello.

My 2004 XPS 400, with Windows XP SP3 and all updates, does not boot. Immediately after I turn it on, I have 5 or 6 beeps and lights 3 and 4 are up. There is no display on the monitor at any time as this problem comes litteraly in the first 1/2 second of the boot process (The computer turns on, lights from CD drives come on and off, fan starts, all at the same time - and 3+4 are lit with beeps)

I cannot boot on disk or CD, the problem comes before the PC even tries to boot on anything.

I see in the owner manual that it indicates the problem: "Memory modules are detected, but a memory failure has occurred".  I have 2 memory modules, I have rebooted the PC on each of these - one at a time, sitching the slots and everything, with the same result. I have also tried unplugging....

Can anyone help me! Thank you in advance

All Replies
  • Arnaud_14,

    Did you try both memory sticks in the white slots, then the black slots. If stll no go, replace the memory.

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • Yes: I tried all combination of 1 and 2 memory stick in all combinations of the 4 slots.

    I have also tried using memory sticks from another (functionning!) XPS 400 - no result

    Is there a way to boot on anything (CD, disk, USB) before arriving to this sorry frozen state?

    Thank you for your response-

     

  • I have the very same problem with my XPS720. It's only 1.5 years old?! Please help.

  • I am having the same problem. The other day, my Dimension 510 refused to start. Just lights 3 & 4 showing. OK, bought 2 new sticks of 667 DDR2. (needed an upgrade anyway) It worked great for the rest of that day, but, when i turned it on the next day; nothing but lights 3 & 4 again. I then substituded the new sticks in a machine for its 800 DDR2 and that one worked fine. Not a memory problem. Power supply? I swaped out for a 500watt antec to no avail: 3 & 4.

    What next:  Motherboard?  CPU?

     

  • Good news.

    After setting idle for more than a month, i had some time to troubleshoot my Dell Dimension E510. This time lights 1,2,3 stayed up indicating a loose connection on Hard drive or something else. I then rebooted after wiggling and reseating all the connections I could find and bingo it made it thru bios. It stopped with 2 messages; 1 about the battery( yeah i know, i'll get to that), but the other was most interesting. Seems as though the fan had failed, not the power supply, of course, but the CPU fan. The motherboard has a HUGE... I mean HUGE heat sink with a fan at the front of the case. The whole assembly takes up the front third of the board and completely covers the plug connection of the motherboard. I now could definitely feel a slight air flow even thought the system is totally quite. I think the fan not powering up, for whatever reason, would halt the bios from booting. We will see what tommorow will bring. One thing i know both memmory configuration are good.

  • I have the exact problem with my XPS 400.  I have tried to replace the memory but no result,

    Any solution for this problem? or does this problem has been solved?

    Thank you in advance!