E510 power button blinks yellow

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

E510 power button blinks yellow

This question has suggested answer(s)

I tried to power up my E510 but the power button just blinked yellow and would not power up.  I've read in the forums that it could be a power supply or mother board problem. Hopefully I can give some symptoms that will be obvious to someone that can help narrow it down.

I read in a forum that someone replaced the CMOS battery so I took out the battery, checked the voltage, cleaned it off and put it back. The computer then booted up. On boot up the screen said "diskette" failure or something similar and press F1 to continue. It was fine and working properly. I did a restart and that was fine. I put the computer in Standby mode and then pushed the power button and that was fine. Then I shut it down and the same thing happened as before. A yellow blinking light.

Next I put in a new CMOS battery. It booted right up no problem. I put it in standby mode over night and it started right up the next day. I then turned it off and tried to power up but all I got was the yellow light again.

I don't know much about the inner workings of computers but  logically it doesn't seem like it would be a power supply problem. Does this point more to an issue with the mother board? Could it be the power switch itself? The biggest question I have is, why would removing the CMOS battery enable the computer to boot up and run just fine as long as it is not shut down?

All Replies
  • I am having the same problem with my E510 Dimension.  I'm at the stage now where the on/off button quit making a connection all together.  Any idea what is wrong? 

  • I  talked to an IT guy at work and he suggeted unplugging the computer for a few minutes and then plugging it in again and trying to power up. That was the first thing I tried but it didn't work for me. I still got a yellow blinking light when I tried to power up. Next I popped out the CMOS battery and then replaced it with a new one. That at least allowed me to power up and boot up. If I shut down the computer it did the same thing with the yellow light. Then I had to pop out the battery and pop it back in to power up. Every time I did this I had to reset the date/time.

    The IT guy then suggested that I do a system restore. Well, I restored it to four weeks ago and then shut it down and bingo! It powered up. Now I'll have to see if this continues to work. I don't know if this helps since you can't power up but maybe you could try unplugging it for a time and then plugging it back in. Good luck.

  • I have the same problem but my computer won't even but up.  I have been able to only a few times but once I turn it off, it won't come back on the. The power light just blinks amber.  I had already reinstalled Windows because I had a virus so I will not be able to do a restore point ( I assume) I haven't tried removing the battery yet but I can't imagine that working either. Are there any other possible causes for this?

  • Well, after I did the system restore it booted up one time and then when I shut it down again I got the yellow blinking light again. I removed the CMOS battery, replaced it,  waited a few seconds, then the power button blinked yellow then green and when I pushed it the computer booted up.

     Again, I had to reset the date and time (because of the CMOS battery removal)  but now instead of shutting down I put it into "Standby" mode. The power button then blinks a slow green while in "Standby" but it will still boot up when I push the power button. This is no fix but I don't want to spend a lot of money because this computer has always gotten very little use. I called Dell on the phone but they wanted $50 to talk to me about the problem. Of course it's off warranty.

    Good luck. Let me know how you make out.

  • Hi Folks,

    New to this forum, but wanted to share some thoughts.  My impression from reading the previous posts is that some of you thought the power supply is simply the CMOS battery, and this is not the case.  The power supply is the large silver box in the upper rear of your desktop case.  A yellow flashing light may indicate that your power supply is going bad, and this makes sense.  Once you are lucky enough to get it past that initial problem and turned on, power is flowing.  You can leave it on forever, hibernate it, sleep it, wake it, or whatever - the power is still flowing through the power supply the whole time, although at a slower rate while in sleep mode.  Once you turn it off, however, the power stops flowing through the power supply. (remember that the CMOS battery keeps a little power to the motherboard, and keeps that little internal green light on, but only serves to save BIOS settings - NOT to run the PC, and has nothing to do with the power supply).  I would recommend reading the manual (http://support.dell.com/support/edocs/systems/dim5150/en/om/WD846A02.pdf) and read page 106 in the "controls and lights" section, where it states, "Blinking amber light indicates a problem with the power supply inside the computer"

    Jim

  • UPDATE:

    I replaced the CMOS and my computer booted up right away. I had to set the date and time in the bios but I have not had any problems at all. When I replaced the CMOS I noticed that the green light on the motherboard was barely lit. It was fully lit two days prior.  I don't know if this is the solution for everyone else, but it seemed to work for me.

  • Hi, I know that the CMOS isn't the power supply but what I don't understand is the "why" of the problem. Why does removing the CMOS battery and replacing it allow some computers to reboot and run with no problem if the problem is supposedly with the power supply? It sounds as though it's some sort of switch or a bad connection. ??? I've read of some people replacing the power supply and then having the same problem.

  • Jesse your the one I have been told to contact in regards to this VERY COMMON issue with the e510 not booting up. I heard that this is a problem that Dell is away away of ans Is tryign to resolve this issue, since it is a power supply issue that is haveing faulty parts which are causing components to not start up. What do I need to do to get this resolved. I have a computer service company, the computer that I do all of me accounting is on this computer E510 just a few days ago My computer stopped booting up. It would stop at the bios as with all of the other posts\. After reading MANY MANY blogs on this website I noticed that this was a common problem. Please advise. Thanks

  • So it appears that I am still having trouble powering on. It seems to turn on when it wants to. Last night, it wanted to. The part number on the power supply on my E510 is csc3055000n. When I googled it, it appears that its a proprietary power supply and from what I can find, the manufacturer may not be around anymore.  The few sites that I found it at, it was selling for around $213, refurbished I believe.  I am wondering if we are stuck with that model or if we can purchase something else that is compatible. Unfortunately, my knowledge is limited with power supplies since I've never had to deal with them before.  If I have to shell out $213 I am just going to buy a new refurbished HP from geeks.com.  But I would appreciate any input from other people....

    Happy Holidays,

    Marc

  • add me to the ever-growing list of unhappy e510 owners ...

    google:  www.aplusperfect.com/articles

  • Add me to that list.

    I wonder if every E510 ever manufactured by Dell will eventually have the same exact problem?  Nice design, eh?

    Mr. Wheaten

  • Check out this link:  http://www.aplusperfect.com/articles/fix-dell-cx305n-power-supply

  • Thanks Akachippa!

    I will be following Mr. Brock's advice in the near future.

    Too bad there's not some smart advice like that available from Dell!

    Craig

    Mr. Wheaten

  • I am having the same problem with a GX520.  To anwser your question about WHY a cmos would affect the power problem - removing the battery erases more than the time and date, it also erases the message about the problem which is causing the flashing.  In my case I start up without any cmos battery and I get a message that the fan failed on a previous attempt to boot.  Naturally the machine will try to prevent booting if it appears that doing so will result in overheating (self-preservation).  I am going to replace the power supply - $50.00 on eBay and will post results.

    I found this info on another forum -  

    I have had several Dell OptiPlex power down to a Steady Yellow LED and had to have their motherboards and CPU replaced.

    LED State System State
    Steady Yellow The power supply is functioning, but the system is not processing data. This may indicate an issue with the system board or CPU.

    Blinking Yellow The power supply is receiving power from the source but is unable to properly distribute it to the components. This may indicate a power supply problem.

    Steady Green This generally indicates that the system is functioning normally. However, if problems are detected with installed components, the system may initiate a beep code.

    Blinking Green The system is in a Standby ACPI state.
    Off The system power is off.

  • The leaking capacitors in the power supply (PS) causes the decreasing power output -- although at the beginning, removing battery, usb, memory cards might allow the ps to eventually start, it is only a temporary fix and the ps will eventually totally fail.

    however, replacing the bad capacitor(s) in the ps or replacing the ps will fix the problem.

    refer to previous posting on how to replace the capacitor -- cost ~ 37 cents.