Dell Dimension 4600 Will Not Boot And Monitor Is Blank - General Hardware - Desktop - Dell Community

Dell Dimension 4600 Will Not Boot And Monitor Is Blank


Desktop computer Forums (Audio, General Hardware, Video)

Dell Dimension 4600 Will Not Boot And Monitor Is Blank

  • I have a Dell Dimension 4600.  It will not boot.  It won't even finish POST.  Also the monitor is blank, so I can't get any visual on what it is trying to do.  The power indicator light on the front is on and green.  The hard drive light just stays on constant.  The DVD and CD drives constantly attempt to read, so their lights just keep flashing.  The little green light on the motherboard is on.  What does this light indicate and does it change color?  The ABCD lights on the back are on.  A is flashing between green and amber, B is amber, C and D are green.  Does anyone know what is wrong with my computer?  If so, please help!
  • The light on the motherboard is always green, flee power indicator, which means you have power from the power Supply to the motherboard.


    the power light is green which indicated your power appears OK and you have basic processing funtionality.


    The ABCD lights are diagnostic lights that indicate some failure, or alll green indicating that post has completed. Inshort, you havesome failure during post, I will see if I can find what the failure is.


    In the mean time, disconnect everything but keyboard mouse and monitor. Perform Flee power (disconnect power cable, hold power button 10 seconds,release, plug power back in). If it works after this, the cause may be an external component, plug 1 in at a time and start the computer to see if you can find out which.


    If it does not start bare, remove all but one stick of memory and see if it works, just in case it is one of the sticks.

    “It is amazing how much can be accomplished if no one cares who gets the credit.”
    - John Wooden (1910- )

  • Looks like a problem with an expansion card


    see for Dimension 4600 diagnostic lights


    Take all cards except video card out, see if it boots. if not, see if you can find a video card to use.


    Please verify your code on the chart. The only important one is the last one you see.


    NOTE: if you take all the memory out, the code should change to reflect No Memory, if it does not it is likely a motherboard failure.

    Message Edited by Astrophel on 09-20-2008 03:44 AM

    “It is amazing how much can be accomplished if no one cares who gets the credit.”
    - John Wooden (1910- )

  • Thanks for the input.  I will try what you suggested and see what happens.  The closest ABCD diagnostic light pattern to what mine has is A and B amber and C and D green.  It says that that means memory modules have failed.  I wonder what it means since my A light is flashing green and amber.  Is it possible that the watch battery inside has failed?  I read somewhere in my online searching that it might be the problem.  Also, If it is replaced will important system information be lost?

    Message Edited by DimensionPC on 09-21-2008 01:18 AM
  • System battery will not cause the sysem not to post, and no data will be lost due to it.


    if you suspect memory, try booting with 1 module and swapping the modules

    “It is amazing how much can be accomplished if no one cares who gets the credit.”
    - John Wooden (1910- )

  • It still will not boot and has the same symptoms. 


    I tried to boot it with just one memory module and then with the other.  I tried holding the power button in with power disconnected.  


    I did notice that the power light actually flickers or pulses about once a second or so.  I didn't notice this before.  I know it never used to do that.  Would that indicate power supply issues?  We checked the power supply with a multimeter and it appears to be fine.


     I also tried to boot it without having any of the drives connected.  I don't have another video card to use to test that.  Is there any way to test the video card?

    Message Edited by DimensionPC on 09-22-2008 01:52 AM
  • That sounds like a power issue. (flashing Amber power button I assume)


    This may be caused by the power Supply, The motherboard, or the I/O panel (power button), or sue to some component failure that causes the power circuits to malfunction.


    disconnect all power to components (drives etc) and remove as many cards as you can (to test you can even remove the video card to see if the power buttongoes to solid green).


    It is most likely the PSU (not uncommon on these systems), and I believe any standard ATX power supply will work in this system instructions


    The warranty fix would be to send a technician with a power Supply and motherboard, you should probably try the Power Supply first (swap one from another system if possible)

    “It is amazing how much can be accomplished if no one cares who gets the credit.”
    - John Wooden (1910- )

  • Actually, the power light and hard drive light are green not amber.  I think I mentioned that early in this thread.  Both the green lights appear to be on steady, but when you look close the power light has a small flicker about every second or so.  I will try a different power supply, if I can find one to use.  Otherwise I may just buy one.
  • If they are green and not clearly flashing it si strange,


    if we are back at memory, then the issue may be the video card 9sometimes shows as memory error, or the motherboard.


    Does removing all memory end up with a different ABCD, if not, most likely the motherboard has failed

    “It is amazing how much can be accomplished if no one cares who gets the credit.”
    - John Wooden (1910- )

  • When attempting to start the computer without the memory installed the ABCD lights indicate A and B amber C and D green.  From looking the chart it shows that the means memory detected memory failure.  So that seems to be correct.  I replaced the battery.  Its the CMOS battery right?  After that I tried to boot the computer and it started but entered initial BIOS setup.  We pressed F2 to enter setup.  I guess I will see if the same original problem reoccurs after this.


    I really appreciate you taking the time to try to help me.


    I will post back with the status soon.

  • Good news!  My PC is back up and running.  I'm not really sure what happened.  The battery in my UPS power strip took a dump so the computer had a power interruption.  The only thing I can think of is that the battery was not in good shape, and the computer got confused.  As I understand it installing the new battery reset the CMOS.  Is this true?  I did have to go throught the BIOS setup again.  I'm not entirely sure that everything in there is setup the way it was before.  Are you sure that those settings haven't changed?  I really do appreciate all of your help.
  • If system starts without errors, you should be OK with the default settings (make sure to set time, either in setup and windows, its amazing the trouble you will have if the time is not correct)


    Yes, the motherboard may simply been in error (the flee power operation usually clears it, or removing the battery)


    Great news, hope i was some help

    “It is amazing how much can be accomplished if no one cares who gets the credit.”
    - John Wooden (1910- )

  • Thank you for taking the care to write such an accurate and precise description of the fault and especially the A B C D lights. I would never have thought of replacing the 6 month old CMOS battery but that did the trick. I took out the battery and performed the FLE power sequence then replaced the battery with a new one.

    Thanks again.

    BTW My Dell Dimension 4600 is coming up for its 10th birthday - says a lot for the build quality.

  • Great post  by all... I had the exact same issue with my 10yr old 4600 as described.  Diag lights A (flash grn/amber) B amber, C grn, D grn system would not boot.... I thought it was the pwr supply until I read these post.   I removed the CMOS CR-2032 battery and the system powered up normally except I now had to enter the setup since the CMOS batt was removed. 

    Note: I had replaced the CMOS battery within the last year with one I had laying around just to keep from having to enter the time every time I lost power.  

    Thanks again to all.