DELL "OPTIPLEX GX 620 " blocked.

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

DELL "OPTIPLEX GX 620 " blocked.

  • Hello all,

    This is my first participation in this forum and I hope to be in the right posts.

    I do not speak American and I use Google as a translator.

    My machine: DELL "OPTIPLEX GX 620"
    OS: Windows XP Professional SP2.

    Here's my problem:

    After a reboot of the computer, I find myself with a black screen "DOS" with the words: "RV370 P / N 113-A62903-103 BIOS".

    My machine is totally blocked.

    I think I have a problem with BIOS.

    Can anyone give me the meaning of this message?

    How to restart?

    Thank you in advance.

  • ARMETHIPAU wrote:
    Hello all,
    My machine: DELL "OPTIPLEX GX 620"
    OS: Windows XP Professional SP2.
    Here's my problem:
    After a reboot of the computer, I find myself with a black screen "DOS" with the words: "RV370 P / N 113-A62903-103 BIOS".

    Hello and welcome,

    To start unplug the computer. Open the case and remove the small battery from the motherboard. Wait some time and replace the battery. Restart the computer and see what happens.

    Mis Dos Centavos,
    Darrell

    Gadfly at large

    Helping Dell Customers here since 1998

    My systems ...
    Dimension XPS D266 - Now retired
    Toshiba Tecra M1
    Dimension 4300 - Received DOA as a gift. Reinstalled XP and still working great
    Dimension 9150 - Pent D 3.2GHz, 4GB dual-channel 533 DDR2 Windows 7 Pro, Firefox 3.6.14
      Congrats to Jimmie Johnson #48 - FIVE time Nascar Sprint Cup Champ !!!!  

     

  • Hello to all,



    I have since shortly the machine:


    Make DELL

    Model: OPTIPLEX GX 620

    With: WINDOWS XP Professional

    Everything worked perfectly.

    After a reboot, I find myself with a black screen (like DOS) with the following message:

    "RV370 P / N 113-A62903-103 BIOS"

    just below the little blinking cursor and nothing else.

    I did not do maneuvers "limits".

    I do not understand anything (I am not at all computer).

    I already made the following tests:

    I unplugged all memories (4x 512 M).
    I unplugged the graphics card.
    I have blown the whole machine and especially the connectors and memory cards.
    I reattached memory by memory one by one and all.
    I installed a new graphics card (ATI).
    I removed the battery and replacing several hours later (I think the condos had had time to unload).

    At the startup controlling LED light in front of the following:

    Power immediately yellow to green.

    The LEDs 1 2 3 and 4 (testing system).

    At startup 2 and 4 light and after a few seconds

    3 and 4 replace them.

    (Following the doc. Memory problems or graphics card).

    My 4 memories can be deceased at the same time! ! ! !

    The graphics cards seem good. ATI with the fan is new.

    Someone there an idea?

    Thank you for giving me yet read.
    My explanation may be a little confusing or incomplete.

    BYE BYE

    If anyone can help me, thank you in advance.
  • This seems to be a video-related issue. Try swapping it with a working video card. If you are not using a seperate graphics card, then you need to replace the mobo.
  • Yes i also believe it is a video issue. It looks like you are using an ATI radeon x600 and it is showing you the GPU model number (RV370) and the bios part number.

     

    I would suggest removing the card and booting up the system using the onboard Intel graphics chip (enable through system bios - press F2 on start up screen) then maybe try the ATI graphics card in another system and see if it works.

     

    I believe ati firmware/bios updates can be downloaded from the dell website if needed?

     

    hope this helps

     

    P.S removing the battery will only reset the date and time in the bios! you will need to short/reset the bios config using a small jumper clip that should be located near the battery.

    Message Edited by PowerPie5000 on 09-20-2008 05:50 PM
  • Hello all,

    Powerpie5000 thank you for giving me read and respond.

    At video I think I have tried everything.

    I plugged the screen directly on the graphical output of the card (hence the graphics).
    No positive result.

    I also removed the little jumper near the battery.
    Nothing new.

    The graphics card running on another machine.

    At the start I essaayé all combinations of keys F1, F2, ... F12, Esc, Del, etc ...
    Nothing happens.


    I believe my motherboard may be "dead".

    I do not see what to do as manipulation! ! !

    Thank you again to try to help.

    BYE BYE.
  • Most likely this is a bad memory modual .. take them out one at a time and boot every time you remove one, to find out the bad one..

    Good luck

  • Pull out the PCI-E video card ATI RV370 5B60 [Radeon X300 (PCIE)] 128Mb.

    Then disconnect the hard drive data cable and see if it generates an error.

    If it does the machine is working but the drive is corrupted and crashing on boot.

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating.