Alert System battery voltage is low

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Alert System battery voltage is low

  • when you buy a XPS 600 you get what they call special service......don't waste your time
  • whew. never thought i would make it to the end of this thread.
  • Kind of like time travel, eh?
     
    So are you having the same battery error?
  • 1. I started having the low battery voltage alert on my Dell 8250 about 3/4 days ago and it still shows up once in a while. Not always found on bootup.
    2. I read all the comments about non-grounded or weak grounded surge protectors but have not made any changes so far since the low voltage alert comes and goes.
    3. I purchased a new battery just in case the date and time starts showing an error or not working.
    4. Strange that Dell cannot find the root of this alert problem. They just don't seem to care about their base of PC customers.
    5. Still trying to find out what started this alert problem.
  • cgurganus
     
    I have a 8250 and for the last year I've been getting the low battery voltage alert. About a month ago I replaced the battery and that was the last of the alerts
  • Thanks Delta7000,
     
    I have the correct battery but have not replace my existing battery since the alert message is no longer displayed on bootup????  go figure, huh?
     
    Thanks for the response.
  • We ordered 200 Optiplex GX620 brand new sytems and i had one today where the same error msg comes up telling me that system bettery voltage is low. The system(s) was stored for 4-5 month in our storage and never opend
     
    I put another battery in and cleard the log but is showed me the same error msg. so i took a battery out of a old Optiplex GX270 and put it in and cleard the log again and it workd.
     
    This is about the 2'm case of low battery voltage here for me. So change ur battery and that will fix it ..
  • Well, thanks for the comments on "low system battery voltage".  Since System Restore corrupted my Dell 8250 and I tried all means to reclaim my system with no success.
     
    Finally, ended up having to reformat my hard drive and I changed out the battery before reformatting and I have no longer any error message about low system battery voltage.
     
    I had previously tried to install the Recovery Console on my Dell 8250 running Windows XP Pro SP2 but for some reasons, Microsoft did not include the files on the SP2 patch that permitted installing the Recovery Console.  The needed files are simply not there if you are running the SP2 patch.
     
    So, I did not have the Recovery Console to help me get over the System Restore failure.
     
    Anyhow, the battery problem is gone.
  • wow what a final last post!!
     
    my dell computer is a dimension 8200 and i just got the dreaded  " Alert System battery voltage is low" today. my computer is 5 years old. its strange that im getting the message on an older computer when so many on this forum recieved the message on their computers when they were new. im going to try first to unplug my computer from the wall over night and see what happens.
     
     i usually leave my computer on all the time and let it go to "sleep mode". i hardley ever turn it completely off so when i did today thats when i got the message. you would think that leaving it on all the time would make the battery wear out faster. thats why i believe its not the battery at all. maybe it has something to do with software? i thought i read in the posts something about zonealarm being a problem? i have zone alarm but ive had it for years.
     
    also, anyone have a hard time with upgrading your memory? its frustrating because memory is so cheap but not for my dell 8200. they want $150. for a losey 128 and they dont carry it in the best buys or circiut city because it not "common"
  • Yep, a problem with the memory Dell used for some of their PC's.  RDRAM is obsolete, I guess, because if you can find it, it is very expensive.  Not only that, but you have to install in pairs of modules.  At least that is the case for my Dell 8250.  The last time I checked, two modules of RDRAM to give me an additional 1GB of installed memory was about $450.  Absolutely not an option for me for increased memory.
     
    I will just wait for my next PC upgrade ... probably a XPS700 with 8800 graphics card.
  • This thread originally started 3 1/2 years ago.  I not sure what was going on back then and it's very possible that what's discussed here isn't valid anymore. 
     
    I'm going to lock this thread and ask anybody who wants to discuss this to please start a new thread.  Also, reading through 22 pages of posts doesn't help matters, it takes too long.
  • well, its 5 years now and still the same issue. NO! dell did not resolve it yet!

  • Right... After trailing through this thread for hours and reading everything, I have a solution for this. I repair PC's so would like to think I can contribute to the thread with confidence.

    I inherited a GX260 and got his message from the off. I got out a new battery thinking it was an old PC and a common fault and confidently changed it only for the machine to do the same thing again straight away, hence searching for a quick fix on here.

    The fault seems to be (after using test equipment) a bad connection between the battery holder and the battery itself. Some people may have noticed it go away after simply reseating the battery, this did not work for me. I had to (carefully and carry out at your own risk!) pull out the terminals so that the battery makes better contact with the terminals, this worked intermittently, so i also very carefully filed the contacts on the battery holder.

    The test equipment would show the voltage from the battery would stay on if you pressed the battery down with force, but drop off after your finger was taken away, after the above mods, it seems to work OK now.

    I hope this helps.

  • Hi, i'm a new member.

    I have a Dell Dimension 8300 desktop running on xp. The PC is about 8 years old. Just recently a warning appeared on start up. ALERT system battery voltage is low Press F1 to continue. However the time and date function have not stopped working. The message appeared for  2/3 days but not this morning. I do want to replace the battery (after all it is 8 years old) but I need some advice.

    I think I will be okay on noting the information in each system BIOS screen before disconnecting the power from the computer and changing the battery etc.

    What I would like to know is "do you have to have a password for boot up" Forgive me if this sounds daft, but I did not install this pc and I do not use a password on start up and would prefare not to. It's just that I do not know if there is a default password already in the system.

    Thanks for any help.

  • There is no default password in the bios.

    There is a clear password jumper.

    One by the front panel connector, labeled J8H3, which is apparently the password jumper. 

    F2 gets into setup.

    The following table shows System Security option information.

    Option

    Function

    Password Status

    Locks and unlocks the password option. The default is Unlocked.

    System Password

    Enables and disables the system password. The default is Disabled.

    Setup Password

    Enables and disables the setup password. The default is Disabled.

    POST Hotkeys

    Selects key that are active during POST. The default is F2 and F12.

    PXE BIS Default Policy

    Specifies how the computer will respond to boot integrity services authentication requests when no certificate has been installed. When set to Deny (the default), this request is rejected. The request is accepted when set to Accept.

    System Board

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating.