Desktop computer Forums (Audio, General Hardware, Video)

Hardware Virtualization on Optiplex 755

  • Hola Amigos!


    last week I received my brand new PC (Dell OptiPlex 755 with E8400 Intel
    Core 2 Duo), and I'm not able to get Hardware-assisted Virtualization running
    on Virtual PC 2007 SP1.
    My host system is a Vista Business x64 with 4 GB RAM, and all Virtualization
    options are enabled in the BIOS. I even did a BIOS Firmware update to the
    latest - no change. I read, that sometimes you need to do a cold boot in
    order to make Virtualization changes in the BIOS work -> no change.

    Am I missing something? What else could be the reason for VPC not to allow
    me doing hardware virtualization? I found a tool on the internet that I ran on my PC, and the result was "64,
    Yes, Yes" which means that my 64-bit OS is able to do hardware virtualization.


    I even asked Microsoft for their help, and they said, that it could be a bug in the Dell BIOS. Any idea if this is true?

    Thanks for your help guys!




  • Greetings,


    Same problem - new Optiplex 755 E6550 @ 2.33, even with hardware virtualization enabled in BIOS the machine refuses to see this - when I boot Oracle VM Server 2.1.1 it informs me that the Hypervisor is running in 64 bit mode with NO Hardware Virtualization support.  It tells me to enable the feature in the BIOS (which I have done, and triple checked) or to contact the vendor.


    Since I bought this machine specifically for virtualization - I am pretty disappointed in Dell.  This seems like a bug in the BIOS.  Re-flashing the BIOS failed to solve the problem.  If I can't get this working within the week I will have the machines shipped (I ordered 3, all have the same problem) back to Dell for a refund.


    Cheers, Arthur...

  • Hey Arthur


    I got it working finally. I called Dell Support, they checked the settings, and told me to disable one of the three Virtualization Settings (Trusted Execution) and leave the other two enabled. That finally solved the issue for me. Virtual PC, VMWare etc. now detect HW-Virt is available.


    Hope that helps.




    Message Edited by Eisenlauer on 08-12-2008 11:39 AM
  • Thanks for pointing me in the right direction - once I turned off Trusted Execution - everything worked.  I very much appreciate it!


    Cheers, Arthur...

  • What is your bios version?  I don't see "Trusted Execution" in the setup, my bios is A11.