RAID 1(Mirror) status FAILED/non bootable. - General Hardware - Desktop - Dell Community

RAID 1(Mirror) status FAILED/non bootable.


Desktop computer Forums (Audio, General Hardware, Video)

RAID 1(Mirror) status FAILED/non bootable.

  • Hello: 


    I have a DIM E520 purchased 10/06.  Just before warranty expired on 10/07, Port 0 Hard drive was replaced and the RAID Mirror rebuilt.  When I turned the computer on the other day, it would not start.  The black screen had the following information: Hard Disks Port 0 and 1 controlled by RAIDS BIOS.  RAID Volume 1: ID 0/Array RAID 1(Mirror) 232GB had a "failed" status and was not bootable.  Under Physical Disks, hard disks Ports 0 and 1 both showed a status that read "error occured."  The Volume ID was 0.  No boot device available. 


    I tried to get windows to repair itself automatically and the report I received was as follows (summarized):


    Windows cannot repair computer automatically.  Hard Disk could not be found.  Problem Event Name: Startup Repair V2. Problem Signature 01:  External Media.  There are 10 Problem Signatures in all.  Problem Signature 06 reads: No Hard drive.


    Can someone help me and/or direct me to find downloads or information to repair this problem?




  • When the drive was replaced and rebuilt, did the rebuild complete 100%?


    I had a problem where my rebuild stopped before the end (due to media errors on the primary)

    so the second disk was never 100% rebuilt, and although the monitor says "healthy",

    the drive was never marked by the RAID controller as "ready for prime time";

    If that "not quite ready" disk is the only one in your array, the controller will report "no disks"

    [and so windows cannot recover or reboot]


    One way to diagnose or make further progress that worked for me was to plug each disk in individually.

    Especially to plug one into a non-raid SATA port; that way the disk would boot, and i could salvage data.


    After salvaging data, i plugged both disks into raid, deleted and re-created the array (as empty/raw disk)

    and then the raid controller would make the disk visible to Windows/re-format/re-installation.


  • I am not techically knowledgeable enough to diagnose the problem as you described.  I remember the Dell technician did leave before the RAID Mirror was 100% rebuilt.  For the most part, the computer has been working fine except for some issues when trying to install software.  For instance I have not been able get the printer working because it would not update my XP printer to Vista due to an error that read: "Windows No Disk exception Processing Message...etc." Could that be related to problem at hand?


    I wonder if I should call Dell and tell them that the technician did not stay to to confirm that the rebuild was 100% complete and there may be an issue with it.  My 1 year warranty is expired but the drive and/or the related installation should have some sort of warrany you would think.