Inspiron 530 booting issues

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Inspiron 530 booting issues

  • Ok so i got the inspiron 530 around christmas time with these specs

     

    Intel core 2 duo e6550
    Ati radeon HD 2600XT
    500GB
    3gb of ram
    Windows vista

     

    I started noticing system lock ups where the CPU read 2% yet the computer itself was still locking up and acting really weird like not being able to open up folders or windows so i always had to force a restart each time. Eventually i started getting a black screen (After the dell logo and bios screen) with a white dash on the top left corner. I noticed about 5-20 minutes of the computer sitting at that screen it would finally give me the "Boot windows normally" screen. Sometimes it would load vista up like nothing happened and other times i would find myself waiting another 20 minutes just for the computer to get to the select user screen.

     

    Now when i go to boot up my computer i get a white dash black screen for 30 minutes and then the boot windows normally screen and then it just sits there for hours on the windows loading screen.

     

    I phoned dell and they told me to open up my PC and find ram. I have never opened a PC so i did it anyways and i couldn't find any coin disk shaped thing. My phoned died and i had to recall and i got another dell guy that told me to do a start up repair. Its been sitting at that start up repair screen for at least 11 hours now trying to find problems.

     

    Why is it taking so long?

     

    Does anybody know whats causing my computer to have all these problems? I've scanned for viruses like ten times before all this happened. I understand it could have been some program i downloaded but first the computer runs slower then my Pentium 4 windows XP computer and then it just doesn't boot anymore?

     

     

  • I am having very similar problems and spent about an hour on the phone with Tech support last night.  I get the Dell logo screen and then everything just goes black and with a blinking white cursor in the top left hand corner.  The issue is not resolved as of yet.  The tech had me run some system diagnostic modules which took several hours so he said he would call me back this evening.  I hope to have it fixed, but by reading other threads in this forum, I'm not that hopeful. 

  • Read the user manual to see the location of the coin cell battery:
    Vostro 400

    With PC disconnected from the wall, press/hold the power button on front of tower for ~15 sec. Open the case. Carefully reseat the RAM modules in their original slots (#3-6). Then remove the battery (battery socket is #9 in this drawing). Press/hold the power button again for ~30 sec. Reinstall the battery (right-side up!). Close the case and connect mouse, monitor, keyboard only. See if it'll boot now.

    Ron



    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • I too have an Inspiron Desktop 530, and since upgrading to new BIOS verision 1.0.10, my PC is hanging at the boot screen, but after and long period (>10 min) it pushes through whatever the problem is and finally comes up.

     

    I do get a screen warning saying something to the effect of contact Dell Support to resolve this issue.

     

    Praying someone knows the fix prior to getting on the phone.  Might have to revert back to prior BIOS version... if that can be done.

     

    Spanky

  • Spanky,

     

    Without knowing what the on-screen message has to say makes it difficult to resolve the issue you are having.  The next time it happens make note of the full text of any messages or error messages you are receiving. 

     

    If you don't have a floppy drive in the system, I would suggest going into the BIOS Setup to be sure the Onboard FDC Controller is disabled under the Integrated Peripheral sub-menu.  The BIOS update may have defaulted your BIOS options back to their factory settings which in turn enabled the floppy drive controller.

     

    In the end, if you are unable to resolve the problem and feel it is related to the newer BIOS version you can flash the BIOS back to the previous version you were using.  The procedure for flashing back is the same as when you updated it. 

  • What happens if you disconnect all USB devices except mouse and keyboard before booting?

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • same thing for me:

     


    Running XP Home on a new Dell Inspiron 530. Turned it on this morning and it never got past the black Dell logo screen with F2 and F12 as an option to configure/reboot (I think).

    The only software I've installed is ESET NOD 32, iTunes, and MS Office 2003.

    I unplugged, waited 10-15 seconds, replugged and same results. Any thoughts?

  • Ok so its been a week and this is what has happened so far.

     

    I phoned dell again and they told me to run hardware tests. I ran the hardware tests and i passed every single one. Then they told me to format my hard drive. I tried this and nothing happened. It sat at the "Please wait" Screen for about 2 hours trying to reformat when its only supposed to take around 5-20 minutes.

     

    Then i had to REPHONE dell again and the guy told me to open my computer take out some of the ram and do a DELL factory restore. So i tried that and guess what? Nothing happened it just sat there loading for hours. Then he told me to reinstall the OS through start up repair. So that's what i did and guess what? Nothing happened it sat there loading for hours at some "Please wait screen" Wouldn't even give me the option to install the OS. 

     

    Then the guy told me they would call me back and a superior would talk to me. Guess what? I waited for a call and never got one.

     

    So I've been sitting here with a messed up computer that nobody knows the issue to.......and some of you guys are having almost the same problem as me.

     

    I also installed the BIOS 1.10 update and then this started happening after (Coincidence?) I don't know. I just want my computer back to the way it was. 

     

    SO after doing all of this

     

    Start up repair
    Dell factory restore
    Reformatting hard drive
    Hardware tests
    Removing ram
    Trying to reinstall the OS

     

    I've had no success. What can dell do to help me now?

    Also to ROHEs question
    I've done this MANY times. The first thing they told me was to disconnect everything and try booting. Still nothing happened and i had the same issues.
    Message Edited by chedlund on 03-02-2008 03:08 AM
    Message Edited by chedlund on 03-02-2008 03:08 AM
  • I feel your pain.  My issue was somewhat resolved as follows:

     

    -Tech support auto dialer called back, I waited on hold for probably 5 or so minutes, then it said "sorry, we're experiencing an unusually high volume of calls, please call back" and hung up on me.  Nice.

     

    -I called back, got a pretty good rep on the phone,

     

    -I told him what the problems were and that I was getting an error message at start-up but it was impossible to read because it just flashes for an instant,

     

    -Dell wanted to do a complete format of the hard drive, but I have stuff on it that I haven't backed up and didn't want to lose, so we did an OS repair from the Vista software DVD,

     

    -After the repair, my computer will at least boot into Windows, but the error message still appears.  The tech said, "that will probably go away in a week or so."

     

    -We updated my BIOS to the most recent version,

     

    -Error message still there,

     

    -Same thing - "that will probably go away"

     

    -So my computer is functional, but I'm just waiting for the day it suddenly stops working again. 

     

     

    It's frustrating.

  • Bios_problems,

     

    When you get to the point where the error message will appear try pressing the Pause key.  This usually halts the boot process and will allow you to see the error message screen.  After pausing you can hit any key to continue the boot process.

  • Knock on wood, since posting I have not had anymore issues.  I did nothing, so I bet it will be back...

     

    Regarding capturing the error screen, no offense, but that is easier said than done unless you have a boot logging application installed.  I say this because you wait 10-20 minutes while nothing is happening and then all of a sudden the system gets past its hang point and continues through the startup.  You have at max 2 seconds.

     

    Spanky

     

    (I'll keep monitoring this and the other threads on this topic)

  • Spanky72- Either I missed it or you didn't say what version of Windows you have. Either way, open the Event Viewer and see if there are any error messages listed under System or Applications which might point you at the problem.

    For the rest of you, maybe you can strip the PC down to bare minimum components and test it out. Disconnect all peripherals including network connections, open the case and remove all PCI cards except video, pop the battery out of the motherboard and press/hold power button on front of tower for ~30 sec to clear NVRAM. Then try to boot up with only monitor, keyboard and mouse.

    If that works, you can add things back, one at a time until you find the offender. 

    Otherwise, you might have to flash back to the previous BIOS version, assuming that didn't cause similar problems.

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Sorry I know better than to not provide such info.  Running Vista Home Premium (full install, not an upgrade).

     

    I did crawl through the Event Log.  Found a bunch of warnings regarding the printers spooler (which may explain the slow printing issues I've had with my Dell966) but will deal with those in another way.

     

    I did find two other errors that occured on days when I had the boot up hangs, but can't say I didn't have those before, just none listed in event vieweer since.  They are:

     

    (1) Event 7009, Service Control Manager Eventlog Provider:

     - A timeout was reached (30000 milliseconds) while waiting for the dldoCATSCustConnectService service to connect.

     

    (2) Event 7000, Service Control Manager Eventlog Provider:

     - The dldoCATSCustConnectService service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion.

     

    Spanky

  • dldoserv.exe may be part of Dell's support tools so you may need to check on that and reinstall if necessary.

    Ron


    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Ok,

     

    Here everyone who is having this issue: Please let me know what is the manufacturer of the Hard drive... Is it Samsung and is it 320 GB or 500 GB ???? In that case this is a known issue in Insp Desktop 530... Contact tech support... else....

     

    Try to get inside Safe mode with networking.... go online and download 

     

    For 320 GB SATA2 Samsung Hard Drive: Samsung 320GB Firmware

    For 500 GB SATA2 Samsung Hard drive: Samsung 500GB Firmware

     

    Do not open any application, disable screen savers before flashing the firmware of the HDD. Else it will crash the HDD. Once the Firmware update is done for the HDD. The blinking cursor will not re-appear again...

     

    Regards

    Vejay Sarathy S

    MCP Vista 

    Cheers,

    Vejay Sarathy S

    Technofreak