yellow question marks - General Hardware - Desktop - Dell Community

yellow question marks


Desktop computer Forums (Audio, General Hardware, Video)

yellow question marks

  • I have a dell dimension 4550 xp sp2. Any new hardware i try and install will not work. I just get a yellow question mark in device manager or the computer just says the hardware has not been recognised and may not work correctly. For example my sony dsc w55 just will connect even after running its software. This is a recent problem as my ipod and printer were fine. I am a complete novice at computing so any advice would be a marvel. Thankyou.
  • Yellow question mark means probably that you do not have the driver installed for that piece of hardware and need to install it.  Did you by chance reinstall the operating system or made a repair to it  ?
    Under what heading is the yellow question mark located on the list in device manager ?
    IE:  Next to the Universal Serial Bus Controller at the bottom of the list

    VelocityMicro Gamer’s Edge PCX

    eVGA nForce 680i SLI Socket 775 A1 version
    E6600 2.4 Ghz
    4 Gb Corsair Dominator DDR-2 1066 Mhz Heat Xchange
    eVGA 8800 GTX
    Raptor 10,000 rpm 150 Gb
    Dell 2407 LCD
    Vista 64 bit/32 bit version

    Please forum members, do not send me questions about your system by DCF Messenger.
    Post the issue in the appropriate Board, where they will be answered much sooner and by those that just may have a better solution

    Message Edited by SR45 on 11-13-2007 05:50 PM

    Banchetto 101 Case-Less System 


    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • Hi. As far as i know the operating system is as was when bought and the chances of me making a repair are as slim as me playing upfront for Liverpool. If something has changed i've done through total ignorance. I assume something has changed as a joystick which i had and worked now has this same prob as any other piece of hardware i try to attach. The yellow question mark appears by "other devices" then under it says Sony dsc?. I appreciate your time and help. Thankyou. All very annoying as i have a digital camera which wont work on the computer!!!! Ps, connection via usb.
  • if you do not install the software correctly it will give the same results..
    make sure you follow the mfr directions to install the device/software..

     Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 10 Pro

    Forum member since 2003

  • Just to add my 2 cents to Dave's advice - can you do a system restore to a date before the problems started happening?  If an install went bad somewhere down the line, this might get you back to square 1, then you can try installing again.

    'Tis a poor carpenter that blames his tools.

  • Hiya. My system restore only goes back a liitle bit. I am pretty sure the software is loaded correctly. Something just seem to be missing because any piece of hardware i plug in to a usb port just wont work. The computer just says a new piece of hardware has been found and then says there was a problem and thats it. Very stuck.

  • Install this
    INF Update Utility - Primarily for Intel® 800 Series Chipsets (1541KB) 12/16/2004 
     Installs INF files that inform the OS how to properly configure the Intel® 810/815/820/830/840/852/855/860 Chipset families.
    OS:Windows Server* 2003, Windows* 2000, Windows* 98 SE, Windows* Me, Windows* XP Home Edition, Windows* XP Professional

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating
    Contact USA Technical Support

    Get Support on Twitter @DellCaresPro

  • Hiya. Yup i have done that and still no joy i'm afraid. I uninstalled the software then put it back on and i still get the yellow question mark and the camera is not accepted by the computer.
  • hello. not sure if this message is already a bit late. have u tried uninstalling the software which is part of your device and then uninstalling its driver from device manager? reboot and then try to reinstall the device again. if could be better if you could identify which of the tree in the device manager u are having problem with.