DECOMPILATION OR DISASSEMBLY PROHIBITED - General Hardware - Desktop - Dell Community



Desktop computer Forums (Audio, General Hardware, Video)


  • I have a Dell Dimension 4700. Computer was working fine. I installed a new Seagate 500GB hard drive. I try to boot up and receive this message:
    Intel(r) Grantsdale-G PCI Accelerated SVGA BIOS
    Build Number: 3329 PC Dev   04/12/2004 17:02:24
    Copyright (C) 2000-2003 Intel Corp. All Rights Reserved
    I disconnected the new hard drive and tried again, and I get the same message. I am dead. I cannot do anything. I cannot get into the BIOS. Any help would be appreciated.
    -- Gary
  • Reseat the video card and boot without any hard drives installed
  • How can I reseat the video card if its integrated to the Motherboard?
  • You cannot.
    Shut down the PC, unplug the power cord and hold the power button in for 15 seconds.

    Open the case and remove the cmos battery for 15 Minutes (note the polarity of the battery before removal) Replace the battery if it is 3-5 years old. Reinsert the battery after 15 Minutes, close the case and plug it in, then do the following before doing anything else.
     Power up the PC
    * Watch the keyboard lights. When they flash, tap the F2 key
    * The message, Entering Setup should appear
    * Down arrow to Maintenance
    * Choose Load Defaults
    * Click Continue - Restore factory defaults
    Restart the PC, see if the message is gone.
  • I will try this, but I don't think its going to allow me into the BIOS. This message is displayed almost instantly after the power button is pressed to turn on.
  • It may, if you follow the instructions on removing the battery. It was the whole point of posting these instructions was to eliminate the message.
    No guarantee that it will, it is just what you need to try in this situation.
  • mombodog, your solution worked. Many thanks.
  • Great news, you are welcome.
  • oopsies
  • I had the same problem. It's very easy to repair: Just stop the computer, unplug the power cord, remove all the memory modules from the mother board, start the computer, stop the computer, replace all the memory modules, restart the computer.

    Then It should be OK.

  • There is no use to posting to a 4 year old thread. The only reason I can think of is just to make a post.  As you are a new forum member, keep this in mind.

    I am not a Dell Employee

    Dell forum member since 2002

    Inspiron 15 - 5577 Laptop

    Home Built Desktop PC with ASUS Z170, i7 6700K CPU,  Windows 10 64 bit Pro. SSD drive.  Sonar Platinum Recordng Studio Software.

    Dell SE2717HR 27" Monitor


    Member of Nashville based R.O.P.E.

  • Dear FIREBERD,

    Thank you for your message, but it seems inappropriate in this context.

    If I read this post, it's because I faced this problem today on my old Dell computer.

    If I posted this message, it's because the solution I found was not given, and it may help someone else facing the same problem.



  • Thank you! You just saved my computer from a fate worst than death. The above first salution did not solve the problem, only prolonged the solution. your method plaid out with out a hitch.

    Dell Experion gx280 Slim, 3g ram, stock everything else.

  • "There is no use to posting to a 4 year old thread."

    I disagree.  Sometimes you need to float them back to the top to allow someone to get resolution without having to sift thru 4 years or more of posts.

    Stick out tongue

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating
    Contact USA Technical Support

    Get Support on Twitter @DellCaresPro

  • Bougeault, Boy am I glad you decided to update a four year old post, you solution was spot on thanks alot.