My new Precision 390 wont boot-up - help please - General Hardware - Desktop - Dell Community

My new Precision 390 wont boot-up - help please


Desktop computer Forums (Audio, General Hardware, Video)

My new Precision 390 wont boot-up - help please

  • <ADMIN NOTE: Broken link has been removed from this post by Dell>

      Get into windows and update your bios.    Try it and let me know if it solves it.
     You have an old bios version.  There is the above update.
  • Dell WS390 BIOS Release Notes
    Copyright 2006 Dell Inc. All rights reserved.

    1. Added SLP2.0 Support
    2. Added Preboot Authentication Support
    3. New Processor Support
    4. Enhanced legacy PCI and PCI-E support
    5. Improved sleep state resume times
    6. Enhanced Flash program
    7. Corrected text in setup
    8. Enhanced Fan Control
    9. Multiple SMBIOS Improvements
    10. Enhancements for EXTCD.SYS driver
    11. Added support for Intel's On-Screen Branding, version 3.51
    12. Enabled floppy change line support
  • Hi Smoothmove,

    Faulty BIOS. Mmm. Its not just me thats incompetent. Many thanks for picking-up on this.

    The computer is still n the delivery state - I dont think Windows XP is installed and I guess therefore that I cant "Run the BIOS update utility from Windows environment".

    The alternative is to "Run the BIOS update utility from DOS environment (Non-Windows users)" which I think is above me.

    Can it be run from the environment Im currently in - as I can run the Dell Resource cd can I also run the new BIOS firmware from CD in the same manner.

    Im gonna try and install XP right now so I can then install the BIOS from Desktop but got a feeling I wont succeed.

    Await your advice.

    By the way , I would like to thank you for all the help and advice youve given me so far.
  • XP is installed by Default from Dell,  unless it in a 390N (No- OS)   
     Did you buy it from Dell or is it from Ebay?   Dell installs the OS so when you turn it on, you enter the service code and you are off and running.
     The bios is windows or DOS
    "Description: This file format consists of a BIOS executable file. The Universal (Windows/MS DOS) format can be used to install from Windows XP, Windows 2000, NT, Windows 9X, Windows ME or a MS DOS environment."
     It should work.
     I am off today and it is raining like crazy  Perfect day to sit and play on the net..
  • In the bios, there are settings that you can enable the floppy.
     Also in the bios, make sure that your boot order is for cdrom above the hard drive and enables
    1.  CD rom
    2.  Hard drive
      Then it should boot to cd.
     Another idea is hook up a hard drive that already has winxp installed on it.   Then it will auto recognise the computer and at least you can install the bios update.  It will also confirm that everything works.
      How much did you pay for it?
     Are in you in the US?
  • Hi Smoothmove,

    Ive just changed boot-up order to 1]CDRom 2]Hard drive but still getting this error message about "floppy diskette seek failure".

    Can I remove the working Hard Drive from my other computer and insert it in the Dell and expect it to work just like that.

    This Dell Precision 390 cost me £399 + approv £68vat + £12 delivery total about £484.

    Its got Core 2 Duo 2,13 mhz, HDD 160gb 1024 Ram 128 NVIDIA FX55 - and its not working. Yet!
  • you can just take the hd out of the other computer and plug it in-  YES
      It will work
     It may ask you to reregister it will MS, but it is simple.
    That way you can confirm it works
  • Grrr. Unable to transfer HDD as the connections arent compatible. Was hoping I might be able to transfer Floppy Drive also, but same problem.

    Scratching my head
  • successfully installed new BIOS using dos prompts - now assessing situation
  • tried installing XP from dos but get a message:-

    ".....requires 329 mb of free disc space. Setup will use part of this space.........The drive must be on a permanently attached local HD supported by Windows and must not be a compressed drive......Setup was unable to locate such a drive with the required amount of free space. Setup cannot continue. Exit"

    Any suggestions?
  • re "Try choosing delete partition, format using ntfs"

    Not sure what you mean by this. Is "ntfs" a command prompt in Dos? in C drive?

    Would appreciate more instruction
  • Hi Smoothmove,You said in a previous message (which has now disapperaed from the thread (?) )"Try choosing delete partition, format using ntfs". Can you tell me how to do this as I just dont know where to start. Is 'NTFS' a dos command.
  • When you try and install windows using the XP disk.  You have a choice to Format using an NTFS partition.  Than is what I meant
  • Just wanted to add to this thread for anyone else with these issues. I run the network for a small business, and we purchased two Precision 390s in December. Around February, one of the keyboards stopped working as well as the USB port it was plugged into. I plugged in a PS/2 keyboard and the employee continued working. A few days later, he plugged his USB board back in and it had magically started working again.

    Today, I the same problem occurred with my computer (the other 390), and I assumed a PS/2 keyboard would work, so I tried another USB. I was able to determine that the USB port the keyboard had been plugged into no longer worked. Furthermore, no USB keyboard would work in any port.

    Like someone in this thread, I assumed that because USB keyboard weren't working, there was a problem in the BIOS. I cracked her open and reset the BIOS. It worked aside from the fact that my computer now thought I had a floppy drive. At this point, I started searching the net for solutions and found this thread, so I followed the suggestion of updating the BIOS found here (and listed as an URGENT update): It added the option of disabling the floppy drive (which had previously been non-existent). I disable the drive and all is smooth again.