Browse by Tags

Desktop

Desktop
Desktop computer Hardware and Software discussion
Results for audio xp
View more results: All Community | Desktop | Desktop Audio Forum
  • Forum Thread: Dimension 4700 no sound with new HDTV

    Hello, I have a old Dimension 4700 with XP that I've been sing to watch videos on my old TV. I recently purchased a new HDTV and can view the video, but cannot hear any audio. I have the video connected via a DVI to HDMI cable. I have been using a single black male connector that splits into...
  • Forum Thread: Speakers crackle - Optiplex 745 - Windows XP Pro

    My speakers crackle terribly. I have tried the trouble shooting, the volume settings, and installing new drivers. I even upgraded the bios. My sound card is SoundMAX-Integrated-Digital-HD and I got the drivers from the manufacturer. What can I do?
  • Forum Reply: Re: Driver Download R105155

    I tried to download the driver to fix a 'no audio' problem and like you suggested it seemed to work if I did not use the Dell driver, once. I tried to load what I got but it didn't help so thought I would try to load it again but now when I try to download it, it says it cannot be found.
  • Forum Thread: 'No Audio Device' on OptiPlex GX270

    Computer Info: OptiPlex GX270 - Windows XP Professional SP3 I have been having issues with the sound on this computer. It was working fine and then just quit. I checked in Device Manager and it showed there was a problem with the 'Other Device: Multimedia Audio Controller'. I tried updating...
  • Forum Thread: audio problem ?

    hi, well its a long story but heres what happened. a friend of mines computer needed a reformat and he wanted me to reinstall xp on it. iafter the reinstall i went on dells website and downloaded all the drivers using his service tag. all the drivers installed EXCEPT the audio driver. kept getting error...
  • Forum Reply: Re: audio device not found

    NOTE: New to forums, my first post anywhere - request patience.... Similar problem... No Audio Device . Mine follows a complete OS rebuild after formatting HD. Had SigmaTel audio, now "missing" in Device Manager (hidden devices shown). I'm not even sure if this is a hard/software issue...
  • Forum Thread: Multimedia Audio Controller? No drivers?

    Ok hi, I've been given a DELL Dimension 8400 (fyi: had two original DVD drives) running Windows XP MCE 2005. It was given to me by a friend who thought it was totally broken and wanted his data salvaged, fair enough. It was running a heavily corrupted copy of Windows Vista. I re-installed XPMCE'05...
  • Forum Thread: xps 400 video sound problems

    The sound will work until I play a video from Youtube or ABC. The speakers stop working but the headphones are fine. When I reboot all is well until I try and play a video on Youtube. Any ideas? I have a XPS 400 with XP.
  • Forum Thread: Sigma Tel Driver to enable Stereo Mix

    Internet (and this Forum) searches indicate that this is not a new problem. Nonetheless it remains a disabling problem. I recently got a job that requires I have the “Stereo Mix” functionality enabled on my Sigma Tel sound card on a Precision 690 Workstation running XP Pro. Currently...