All sounds echo or sound hollow.

Desktop

Desktop
Desktop computer Hardware and Software discussion

All sounds echo or sound hollow.

  • I may have a setting wrong on my computer.  All the sound echoes whether I'm playing a DVD, listening to a CD, talking on Yahoo Chat,  or whatever.  Can someone tell me how to set my computer so the sound is normal again?  Thanks in advance for any help.
  • Unfortunately, without a Service Tag in your profile, I am unable to access your system specifics. If you have a PCI sound card installed, try opening the mixer software for that particular card within Start | Programs. Otherwise, click Start | [Settings] | Control Panel | Sounds and Audio Devices, and ensure that there are no 3D Sound, 3D Wide, Echo, or Delay effects in use. Mute any such sound processing volume controls within this dialog box.
  • Check your sound card's environmental effects first. For example, go into your Creative SoundBlaster Surround Sound Mixer and look for things like "alien voice", or "echo",... etc.. You want "no effects".

    If that is NOT your problem then look into the special effects that your default mediaplayer may be using. For example, open WMP and go to View, then Now Playing Tools, then SRS Wow Effects (uncheck SRS...). Or, in RealPlayer, click on the View, then locate the Equalizer, and uncheck.