Two Audio Problems : Faint buzzing sound from speakers/No Audio from Headphones

Desktop

Desktop
Desktop computer Hardware and Software discussion

Two Audio Problems : Faint buzzing sound from speakers/No Audio from Headphones

This question is not answered

Hello. As is mentioned in the title, I have problems with my very old Dell Dimension 2400 computer.

General history and solutions of problems with my computer that have occurred recently:

1. Had a problem with a blue screen starting with "STOP: c########". Reinstalled Windows XP and could not connect to internet.

2. Fixed internet connection problem via Dell representative installing the appropriate driver.

3. Discovered the problem of no sound from both speakers and headphones. Through calling Dell, I discovered that there was no audio driver installed, that it couldn't be installed directly from my desktop or from my laptop via flash drive and that my computer couldn't recognize the speakers connected to the computer.

4. Bought the sound card Sound Blaster Audigy SE and installed it and the drivers and other software in the installation CD. Sound was coming out the speakers perfectly, but no sound from headphones.Tried changing the default speaker settings, tried different headphones that I know are working, checked the connections and I cannot figure this out.

5. Recently developed a very loud static/other strange noise coming from my speakers even at very low volume. Through various tinkering (restarting several times, uninstalling Google Chrome, checking connections, turning speakers away from the tower and doing the Dell Diagnostics Audio Tests), I was able to reduce the noise to a faint background buzzing from the speakers that does not get louder as I increase the volume. I can listen to music, YouTube, etc. fine, but the faint buzzing noise is still there.

So I have two small problems: a faint buzzing noise from my speakers (even though audio from music and videos are good) and no audio from headphones.

Any help would be appreciated. Thanks.

All Replies
  • First, as Dell has a proprietary front panel connection, unless you have some special setup you won't get headphone sound from ANY added sound card.  The headphone sound is connected via the front panel connector (Dell proprietary and undocumented) to the motherboard and only to the built in Integrated Audio. 

    For the buzzing sound from the speakers, do they buzz if they are not connected to the PC?  Also, plug in your headphone to the GREEN speaker jack on the rear panel of the SoundBlaster and see if you hear the buzz with the headphone.  If you don't hear it with the headphone, the problem is either in the connecting cable for the speakers or a problem with the speakers. 

    Back to the integrated audio problem and why the drivers would not install.  If there was a reinstall of the OS, unless the Intel motherboard chipset drivers were installed first you will never be able to install the Dell sound drivers. 

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Thank you for your reply fireberd. I have tried several things after I read your post.

    I plugged in my other headphones to the green speaker jack on the back of the Sound Blaster sound card and I was able to hear music and YouTube clearly without any buzzing noise whatsoever. My own headphones apparently don't work anymore, so I'm getting new ones. I still hear the faint buzzing noise from my speakers even though they are not plugged into the PC.

    I tried downloading the appropriate chipset driver into my computer, but as install shield wizard is setting up the download, I get "Error installing iKernel.exe: (0x10000)". I tried downloading InstallWizard 2008 via CNET (which was the wrong thing) and I tried looking up a current InstallShield download, but the ones I found are either on sale or on CNET with poor reviews. I am wary of downloading InstallShield through these sources and am putting them off until I get more reassurance.