XPS 9100 + Bose Companion 2 series II = No Sound

Desktop

Desktop
Desktop computer Hardware and Software discussion

XPS 9100 + Bose Companion 2 series II = No Sound

This question is not answered

OK, so I bought the recommended speakers along with the XPS 9100, and hooked them up to the green output jack as others have instructed-- the speakers are set to the default device and they are set up as stereo speakers. Nothing.

I tested the speakers by putting them in the headphone jack-- they sound terrible on the headphone jack, hoping they sound better if set up properly. The user manual for the Studio XPS is really lacking, if you're going to sell these speakers along with the computer there should be some kind of mention about how to set them up.

I've updated windows, the driver is up to date, and I've tried about everything I can think of. Do I just have to struggle with the equalizers until I can get semi-decent sound out of the headphone jack, or can someone let me know how to set these up properly?

All Replies
  • HERE is the Bose web site and instructions.  These are only a basic two speaker stereo speaker, not even "2.1" speakers (two speakers and a bass speaker) or higher 5.1 or 7.1 speaker systems. 

    I don't know what you expected or what you consider "poor sound".   If you connect a headset to the front panel headset how does that sound?

    The rear GREEN speaker jack is the correct port.  Connect them to the rear green speaker jack then go to the Control Panel/Hardware and Sound and finally the Sound Panel.  In the Playback section the "speakers" should be set as the default playback device.  Then click the Configure button and set the speaker type (stereo) and then test the speakers in that panel.  If you get the test tones that indicates the speaker out jack is working. 

    If you feel there is a hardware problem, contact Dell support as only Dell support can get it corrected under warranty.  We are not seeing the "poor quality sound" on here that you report.  Also, we are users helping users on this forum not Dell employees.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Nice reading. Original post already says I did all of that. Green speaker jack, set them up as stereo speakers, not 2.1, I do know the difference, thanks. All of these instructions are what I said I already did. I just didn't capitalize GREEN for you.

    True about the asides to Dell being wasted given that Dell doesn't seem to moderate or even listen to these forums (pretty dumb considering a dialogue gives them more information on their customers' opinions and experience with the product than a straight-up support conversation ever would), but if others had encountered this problem (and I already have gotten a message or two to that effect) there was a chance-- although it seems a fairly slim chance now, given those people didn't get solutions either-- Dell had already solved it for one of them and they could share the advice. I did search this forum first and double-check it, if you read through this time you'll see I mentioned following others' suggestions too.

    Looking forward to one of those actual helpful users.

    As for "poor quality" sound, as you insist on the ersatz quotes, I don't really feel I ought to have to explain that to you. I'll put it this way: considering I just replaced 10 year old speakers with these, I expected them to at least compare favourably to those, rather than underperforming by comparison.

  • "Poor Quality" to one person may not be "poor quality" to another. But whatever I say or recommend will fall on deaf ears.  I won't bother to post on anything you post from now on.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Now see, if I had deaf ears, none of this would be an issue. Thankfully, I mostly read with my eyes.

    Poor quality in audio terms can generally be quantified as a lack of fidelity to the sound being reproduced, by the by.

    Perhaps if you read more, paid a little more respect to the people you're supposedly helping, and approached things with a less condescending and self-important attitude, you would not end up feeling so futile. That's generally what inspired my response. I came here for help and instead got a faceful of you, which was frustrating to say the least. But I appreciate the promise not to speak to me any longer, considering how you go about it.

    In the end I just tweaked the equalizers by hand until I got semi-decent speaker sound out of the headphone jack, but I'll check back here occasionally in case anybody else who encountered this problem gets an actual solution. I have a feeling-- especially given how they get talked to-- the others simply gave up and did the same.

    For anyone reading this later, here's where you find the equalizer settings I'm talking about, if you don't know where to find them. These instructions are for Windows 7, since that's what the 9100 ships with by default. 

    The easiest way is to right-click the volume icon on the bottom of your screen and select Playback devices. (You can also do this through the start menu, Control Panel -> Hardware and Sound -> then look for Manage Audio Devices.)

    Right click Speakers, double-checking they are the default device, and select Properties.

    In the Enhancements tab, assuming you're using the RealTek driver it originally shipped with, you should see Equalizers on the list of enhancements. There are a bunch of presets in the Setting: tab, but if none of them work for you, there is a button marked ",,," next to them. Click this to open the graphic EQ interface.

    Play an audio file which you know best or most want reproduced faithfully, and adjust the sliders until it begins to sound the way you expect it to. This is a decent workaround for most programs, if you're stuck using the headphone jack and don't like how headphone-style sound comes out in an open room through speakers.

  • I know what "quality" is.  I have a computer based recording studio and used to be the Ampeg factory amplifier repair tech dealing with professional musicians in Nashville.

    As with "quality" we in the support business have found the same thing with "noise".  What one person considers a "noisy" computer, someone else may not even give it a thought.

    I used to manage a hardware help desk.  We would get calls about a problem and the person calling would report what they did or tried, On many calls we would ask them to "double check" certain items and many times fix the problem.  I see ("hear") the same thing from the computer clients I now support.  It may sound condescending to some but from many years in the business (I started working with and repairing computers in 1962)  I've found you have to be a "doubting Thomas" when dealing with many problems.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Three things I forgot to mention (my actual reason for being back here right now, because I like clarity and wasn't crystal clear)

    1. To adjust the equalizer settings, because my SO had a little frustration finding them when I asked her to follow those instructions, make sure you've got them selected, and the box is checked, then you'll see the settings and "..." box I described.

    2. You can save multiple presets from the graphic equalizer if need be.

    3. If you get frustrated with your changes and don't want to mess with the equalizer, just uncheck the box.

    -= For the Esteemed Fellow in Great Nashville =- [heh]

    Quoting you, in case you're unfamiliar with how "quotes" (heh) are actually supposed to be used:

    " I won't bother to post on anything you post from now on."

    Apparently your word is as good as your advice.

    Assuming a person doesn't know what they're talking about isn't the same as being a "doubting Thomas", just so you know, nor is it double-checking. It's more like the people who think leaning on their horns in traffic is going to improve the situation. Oh thank goodness, if someone hadn't come along and told me to do what I'd already been trying, I might not have actually done it! Thank goodness there was a wizened technomancer with such an amazing pedigree to tell me to do exactly what I've been doing and said I'd been doing so that this time I would actually DO it! The allegory made me picture Thomas going, "Clearly you're mistaken about this whole resurrection business. Because, you know, I've been alive a long time and I've seen a lot of dead people. You are clearly not dead. What happened is that you were asleep. Next time when you go to sleep, do so lying down rather than nailed to a torture implement. That will solve your problem."

    Well, given all the work I've been doing on computers since I invented the abacus in 2399 BC and the experience I have in sound engineering from my time with Alexander Graham Bell I think I can handle it from here. (snerk) Seriously, trotting out credentials, whether they're real or not, doesn't change the fact that you didn't read, didn't actually offer any helpful advice, and didn't really do anything but puff yourself up and patronize someone who came here for help but actually knew more than you gave them credit for.

    So, I'm actually done with this until/unless someone actually knows why the speaker jack isn't working as promised, and I actually intend to make good on that statement :P

  • Hi!

    Sorry to bother you guys in your passionate discussion, but thought that since I found the answer, it was worth noting for future online users searching.

    Please note I found the answer on this forum: http://en.kioskea.net/forum/affich-18586-integrated-realtek-ac97-audio-no-sound

    Mainly, it looks like the HD Realteck driver and software doesn't like to use only 2 speakers. The way to bypass our problem is to :

    1. Check that the HD Realteck driver works: unplug any speakers from the system (front or back panel). Connect headphones to the front panel. IF the HD Realteck software pops-up a window asking you to confirm that you indeed plugged in headphones to your system, then it works. If not, this solution is not for you. Try to figure out why the HD Realteck drivers don't work. 

    2. Now that you know that the driver and software are working properly, here is the trick to solve your issue: Plug in the speakers to the GREEN plug on the back panel (like we always do). The same windows is going to pop-up, and will ask you if you indeed plugged in the speakers to the back panel. Instead of stating the obvious, tick that you connected the speakers to the front panel. TADA! It should now work!

    At least, it did the trick for me.

    Hope it helps. And that it settles your differences... Or not! Hey, nothing's perfect ;-)