idt high definition audio codec code 10 on a dimension c521

Desktop

Desktop
Desktop computer Hardware and Software discussion

idt high definition audio codec code 10 on a dimension c521

This question is not answered

Hey i need help. my computer crashed and i had to reinstall the whole thing. the only problem im having is my audio device will not work. it keeps giving me an error stating: the audio device cannot start (code 10).  i have already uninstalled and reinstalled it. that did not work. then i saw a post stating to click update driver. tried that and nothing. didnt even update it. im at a loss due to the fact i need the computer for my college classess for sound bites and i can't even do those. please help me out.

All Replies
  • You need the Dell SigmaTel sound driver and not the newer IDT driver.   Non Dell drivers will either not work (or install) or not work correctly.

    Dell SigmaTel driver for XP

    Also, there are two NVIDIA motherboard chipset drivers, if they were not installed, they must be installed first. 

    Keep in mind the required install sequence is (1) Install Windows (2) On applicable models install the Dell desktop system software (3) Install motherboard chipset drivers (4) Install device drivers including video, Dell sound drivers, ethernet, etc.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • thanx. but i have everything but the sound working. also when i tried downloading that file you posted for the sigma tel it says, "session corrupt please go to the drivers and downloads page and try again."  what the heck does that mean?

  • Dell is having their intermittent problem they have had for the last month or two of the downloads not being available.  Only thing I can tell you is try later or tomorrow when they recycle the server.   This has been a big problem for them with the missing downloads. But the driver I linked you to is the correct one.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • ok ill try again later. thanx. ill let you know if it worked.