no stereo mix in studio xps 8100

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

no stereo mix in studio xps 8100

This question is answered

       I don't think I have ever been more upset about  a computer purchase before. I occasionally write my own songs and then play my keyboard synths line in and out to my computer speakers to mix and finalize the recording.  This was easily possible on my old computer, a Dell dimension 4550 ,either with the internal soundmax integrated sound or my m audio  audiophile 2496 card. So a couple of months ago I buy this supposedly fast and well reviewed  studio xps 8100 from Best Buy. I install my m audio 2496 audiophile card and also check the sound coming from the realtek integrated and I think everything is okay. So about two weeks ago I write a new song on my motif synth. I have all the tracks and everything finished and go spdif in to my m audio card , Unfortunately I end up with a noisy static sound in  parts of the recording. I try reinstalling the card and windows 7 64 bit driver and get the same bad results. Okay, so i decide to take the  m audio card out and try  the realtek integrated sound. I find out that I cannot hear anything out of the computer speakers while playing my motif synth line in or when recording what   I am playing. I make sure every thing is connected right and still nothing. I contact a dell chat rep who knows or claims to know nothing about this stereo mix issue and tries to send me to some fee based software help. Anyone who has ever hooked up a keyboard to a computer line in and out to the speakers knows that you will hear sound upon playing even before entering your recording software providing stereo mix is enabled and functioning. So I decide to look this up on the internet and find the unfortunate answer fhat the wonderful folks at Dell have decided to disable stereo mix on a lot of their newer computers and I have unknowingly purchased one. It is also alleged that this has been done in collusion with the recording industry. All I would like to know from Dell are a couple of things because I have read a whole bunch of proposed fixes for this problem and I am not sure which ,if any, is valid. Is this a hardware or software issue ? Is Dell doing any thing to solve this problem? Are there any usb  soundcards I can use that would work around this problem? Finally if the answer is that nothing is going to be done the least they could do is offer a full refund to people like me that bought these lemons and were never alerted by Dell or Best Buy that an essential function like this for musician songwriters would be missing. Oh my new computer now is sitting on the floor  disconnected and I am using my almost 8 year old dell dimension 4550 which was able to record my song perfectly with my m audio sound card reinstalled.

Jace

Verified Answer
  •          Yeah, I was suprised myself that it did work cause in researching this, I found some who tried it and  said it did not , but with different model conputers than mine.. I figured it was the easiest thing to try first.,and it was lucky  that it works on the 8100.

    Jace

All Replies
  • Very sorry to hear about your problems. But if you are looking for answers from Dell you are in the wrong place. These are user to user forums. The chances of anyone who works for Dell even seeing the posts is remote at best. I would try live chat again. If that does not solve things for you try "Unresolved Issues" on the Dell site.

    Hopefully one of the other members will read your post and be in a position to offer you some help.

    Jeff

    XPS 8100 i7-860(8MB Cache, 2.8GHz), 8GB Dual Channel DDR3 SDRAM @ 1333MHz, 750GB SATA 3.0GB/s 16MB Cache, nVidia GeForce GTS2401GB GDDR3, Dell ST2310 Full HD Widescreen Monitor, AverMedia G2 Combo hybrid TV Tuner, dual 16x DVD+/- RW dbl layer, Microsoft LifeCam Cinema HD, Running Windows 7 Home Premium, 64 bit. 

    If your question is answered here on the forums; PLEASE post back! It may help another user.              

  • The "no stereo mix" is a common complaint in new PC's and not just Dell.  I have an Acer Laptop and it too does not have the System Mixer.  I installed a new HP desktop for a musician client about 6 months ago and it too did not have the System Mixer.  Even some of the SoundBlaster cards do not have the "what you hear" (what SoundBlaster calls the System Mixer).

    Whether the old MAudio sound card is Win 7 compatible can be an issue. A lot of the older pro audio cards do not have Win 7 drivers.  I see a lot about this posted on the Sonar forum.  I have a Recording DAW setup with Sonar 8.5.3 Pro but have a newer firewire connected Focusrite Saffire Pro 40 8 channel recording interface unit.

    There are some of the current SoundBlaster Xfi PCIe model cards that do have the What You Hear. The SoundBlaster that I have installed, see my system profile at the end of my post, has  the What you Hear, but I don't use it for recording, strictly for PC sound applications.  My Recording is separated and I only use the Saffire Pro 40 with Sonar for recording input, monitor send to my headphone distribution amp and to my studio monitors.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  •  Thanks for the info, but I guess it is really no suprise that Dell itself has no interest in what any of its users are saying. I'll try the "unresolved isues" suggestion but I think another chat with a musically  computer ignorant chat rep would probably be a waste of time.

    Jace

  • Contacting Dell will be a waste of time.  It's not a "problem" with the PC, as I noted it's common throughout the industry - some do have the system mixer but as many brands/models do not.  Even, as noted some Retail SoundBlaster sound cards do not have it.

    If you bought the PC direct from Dell you would have 21 days, from the date of the Invoice (usually the shipping date) to call and request a return authorization and be able to return it.  Since it bought it at a Retail outlet you are at whatever return policy the Retail outlet has.

    One PCI sound card that DOES have the System Mixer and is also Win 7 32 bit and 64 bit compatible is the HT Omega "Striker 7.1" sound card.  If your PC has a PCI slot that is a very good sound card.  It even has S/PDIF optical inputs and outputs.   I don't think the Striker 7.1 comes in a PCIe version.  HT Omega web site:  http://www.htomega.com/

    There are lots of USB connected I/O units that will accept mic, instrument level, etc.  Check out www.musiciansfriend.com

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • One suggestion would be to add another sound card and mixing software. This seems like the most straightforward approach. I've personally used the E-MU 0404 (PCI) in the past (have since sold it since I wasn't using it). My son uses the USB version, which would be excellent for your purposes. I'm not as familiar with M-Audio but my son has used one of their PCI cards that was similar to the E-MU. Personally, I find the external cards are much more versatile.

    The fact is that even Dell's higher end desktops are configured for the average user, not someone with specialized requirements. Even a "multi-media" PC is still primarily geared toward watching TV and video, not really audio capture and mixing.

  •      I appreciate your input and I know that contacting Dell will probably be a waste of time, but it is not a waste of time to pursue this as far as the law will allow because in my view the removal of the system mixer is a big deal. And if a lot of computer manufacturers did this, well then that just makes it worse. and even more terrible if done in collusion with the recording industry, People like myself have been recording " their own music "on computers for a long time and as far as I knew when buying this machine it never crossed my mind that something this essential would be casually eliminated without a warning to buyers. I looked up the specs and descriptions of both the studio xps 8000 and 8100 on best buy and dell many times before buying. Nowhere was there any mention of elimination of this feature. No , on the contrary, it was  all about the great upgrades and multimedia excellence. The only way the average consumer finds out this stuff is when its too late and maybe they search the internet or get involved in forums like these. They should be getting the info upfront , before they buy.

          I am already fully aware of return policies  and time limits . I'm talking about a ripoff here . I'm talking about tampering with a basic function here and the ramifications of this action. And as far as soundcards go , I installed my audiophile 2496 with the new windows 7 64 bit driver as I mentioned in my original post so technically it should have worked fine. It didn't and I'm wondering whether this problem is due to Dell tampering with the 8100's hardware. If all I can end up doing is making more musicians aware  so they don't buy a system that has stereo mix disabled by the manufacturer, then that will be good enough.

    Jace

  • Sorry, I thought you were looking for suggestions. Of course, if you just want to rant, that's fine.

  •    What you describe as a rant is really just a disagreement with your point of view about the basic expectations one should have when purchasing a new computer and also what obligations a company has to its customers. I look forward to anyone coming forward with a suggestion or fix that will work on a studio xps 8100 desktop, Fact is, I already tried putting in a working sound card with updated  windows 7 64 bit drivers and it doesn't work  right in this machine .

    Jace

  • If you look at the posts on the Windows 7 forum, you will see many posts from users with other brands of PC's and with home built PC"s that have the same issue.  Thus, it's not a "Dell only" issue. 

    You can rant on about buying a PC and it doesn't have something you want, but your rant is going to fall on deaf ears.  Best option is take the PC back to where you bought it, and either get one that they sell that does have what you want or eat the return fees and go somewhere else and get exactly what you want.

    I know that the Retail SoundBlaster Xfi, PCIe model that I have DOES have the "What You Hear" option (what SoundBlaster calls the System Mixer).  If you can't take it back, installing one of the Xfi model cards that does have the function is your next best alternative.  I have seen posts from other users that have installed a new Retail Xfi, with the capability, that it is working.   The model I have requires a CD/DVD drive bay slot for the I/O panel but there is a similar model except it does not have the I/O Panel. 

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  •     Thanks for the return rant, but I've already seen your point of view on many posts here.

    Jace.

  •     After a lot of research on this problem  I have finally found  a solution that  has given me both  stereo mix and  line input monitoring on this studio xps 8100 desktop. It turns out that all that has to be done for this computer anyway  is to go to the realtek site and download the vista win7 R249 driver, then install and restart. "Do not go to Dell"for any realtek driver. Then go to recording in the sound section of the control panel . Make sure to check show disabled devices and then you shoud have a grayed out stereo mix. Enable it and it will work. Plus go to playback and make sure in speaker properties you have  line in  and mic levels raised up so you will have line in monitoring .I am now able to hook my keyboard synths up to line in and hear what I am playing in real time just like on my old dell dimension. Plus I can set stereo mix in my n'track recording software preferences and record any streaming audio I want to over the intermet. I am really only interested in recording my own music but it is nice to know I now have all the capabilities one should have with a new expensive computer, I still don't know why my m audio audiophile 2496 does not seem to work properly in this machine but I have confidence now that I will also solve this. Perhaps the integrated sound needs to be disabled in the bios first?. I think I will now be able to enjoy this computer finally for a few days before getting into that.

               This reminds me a lot of the one problem I had with my old dell dimension 4550 around 6 or 7 years ago. I bought a firewire pci card and installed it in one of the slots. I had the m audio in another slot but inevitably one would work and the other would not. I went to a forum like this and a lot of the users felt it was an irq conflict , Some days later I accidentally solved this myself. I had been switching cards to different slots at the suggestion of a user that was trying to help. I got so mad that this did not work and then put my hand on top of all  my seated cards and pressed on them with all the strenghth I could. I wanted to crush them and then I stopped myself . I turned on the computer and for the first time I noticed in device manager that both the m audio and firewire had no yellow mark and both looked like they were working properly and they were. So I guess the whole problem was that the green lever was not holding these cards in place securely enough. I still once in a great while have to redo this especially if I move my dimension to anorher part of my den. But other than installing a new power supply and coin cell battery myself ,the dimension has been a great machine for almost eight years now, I finally now have some faith that the 8100 may turn out to be a good machine also.

             To  those of you who tried to help here I appreciate it and I'm sorry if you thought I was ranting , but I am glad I solved this and didn't go out and buy a new soundcard.

  • Great that you got it working.  We usually do not suggest the vendor's drivers as too many people have reported problems on here after installing non-Dell supplied sound drivers and in many cases non-Dell drivers will not even install.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  •          Yeah, I was suprised myself that it did work cause in researching this, I found some who tried it and  said it did not , but with different model conputers than mine.. I figured it was the easiest thing to try first.,and it was lucky  that it works on the 8100.

    Jace

  • Hello, can you tell me you are in detail how to connect and set with dell audio driver?  I am interested in it, so i am using 8100, and no question of .

    You can also send meail for me <ADMIN NOTE : Email id removed per privacy policy>

    , i will thank you very much.Wink