Optiplex 745 audio does not work after OS re-install ("HDA audio bus driver is required but not found" error)

Desktop

Desktop
Desktop computer Hardware and Software discussion

Optiplex 745 audio does not work after OS re-install ("HDA audio bus driver is required but not found" error)

This question is not answered


Recently I re-installed Windows Xp (SP2) to my Optiplex 745. Everything else works all right, however, I have not been able to reinstall the Audio driver and as such I do not have any audio. Every time I try to install the Audio driver I receive a message "HDA audio bus driver is required but no found". I sifted through the net including the Dell forums here; however, so far have not been able to solve the problem. Somewhere I was suggested that I should install the KB888111 hotfix from microsoft and did that as well but still the problem persists. Would appreciate any help in this regard.

All Replies
  • Did you install the Intel (motherboard) chipset drivers?  If not that is one problem as you won't be able to install sound drivers without the chipset drivers.  On a new install the correct and required install is (1) Install Windows (2) Install chipset drivers (3) Install device drivers such as sound, video, ethernet, etc.

    HERE are the Dell downloads, there are two chipset drivers and one sound driver listed.  Along with the chipset drivers you need to use the Dell supplied sound driver, as non-Dell drivers have a history of being problematic.

    If you skipped the chipset drivers, install them, restart the PC and install the Dell listed Analog Devices sound driver.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.