inspiron 600m windows xp re-install issues

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

inspiron 600m windows xp re-install issues

This question is not answered

i re-installed windows xp on my 600m using the dell provided os and drivers cds.  no issues except for:

1)  the internal wireless card is not active or recognized on the device manager.  i have no access to the network/internet.  i have attempted to upload the drivers from dell.com but with no success.

2)  on the device manager, under "other devices" i have yellow question/exclamation marks against ethernet controller, multimedia audio controller, network controller, and video controller (vga compatible).  again, no luck with driver's from the dell provided cd or online.

Any assistance would be great. 

Thanks.

All Replies
  • First, this is the DESKTOP AUDIO section. 

    However, the install sequence Is (1) Install OS, (2) Install Dell Desktop or in your case Notebook system software (3) Chipset Drivers (4) Device drivers including sound, video, ethernet, etc. 

    It sounds like you didn't install the chipset drivers which MUST be installed before installing devices. 

    Since this is really a microsoft os issue, not really a hardware issue the Microsoft OS section of the forum would have been the most appropriate for your post. 

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • I have exactly the same problem with my Inspiron 9400. the answer below doesn't really say how, other than simply putting the DVDs into the drive and running the software that you ensure that the devices, chipsets, drivers, etc. are installed in the right order nor how to correct the problem now.

    Anyone have more definitive procedural answers for this problem?