XPS 400 - No sound

Desktop

Desktop
Desktop computer Hardware and Software discussion

XPS 400 - No sound

This question is answered

Some how I have lost the ability to select my sound card from the control panel or from any of my volume control settings.  The only thing I have to choose from is bluetooth hands free audio...I dont know where that came from.  I have a Creative SB X-Fi sound card and when I check the device manager, there are no conflicts.  I tried to uninstall the bluetooth driver but it came back when I rebooted.  Can anyone help?

 

Thanks

Verified Answer
  • delete the driver from the device manager and install the latest driver from the website. I just had a similar thing happen to me and all re-installing failed. I had to restore to an earlier time, which resolved the problem.

    That was the 2nd option, if nothing works, do the windows restore to an earlier date, when it was still working.

All Replies
  • delete the driver from the device manager and install the latest driver from the website. I just had a similar thing happen to me and all re-installing failed. I had to restore to an earlier time, which resolved the problem.

    That was the 2nd option, if nothing works, do the windows restore to an earlier date, when it was still working.

  • Make sure the sound cable has not pulled out from the back of the tower and is in the right colored plug.

    simple solution but a plausible one. I'm sure though that you have checked it though.

    (it happened to me)Smile

  • The sound cable was one of the first things that I checked, that was ok...but uninstalling the driver from the control panel worked.  Thanks