No sound. IDT high definition audio codec problem.

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

No sound. IDT high definition audio codec problem.

  •  

    Hello.  
    my system is DIMENSION 9200/XPS 410
    i've just installed windows xp sp3 and noticed that there's no sound. i went to the device manager and saw this:

    uninstalled the driver, rebooted the pc. on startup a "found new hardware wizard" popped up and i used recommendet automatic settings for it to find the required driver. it did, the installation went on, saw a dos screen with "enabling audio device.." written and then it crashed with an error:




    then i tried doing the same a few times. went to dell website, downloaded chipset driver for my system, installed it, did a reboot, installed the audio drivers shown for my system in the dell website. PC reboot - nothing. Still no sound, the same problem with IDT high definition audio codec remains. 

    Any suggestions?

    Message Edited by Frizeris on 09-20-2008 04:24 AM
  • The Dell download shows a SigmaTel driver (with a 2006 date) for your system.  IDT is the company that now owns SigmaTel and is rebranding it as IDT but that has happened this year.  If you have IDT drivers it means they are incorrect.  There was a major sound problem a couple of months ago where the Microsoft downloads were installing IDT High Definition Codec drivers and this caused a corruption in sound and the ONLY ways to get rid of the IDT and correct the sound was either a System Restore to a date PRIOR to installing the IDT drivers or a complete reinstall. 

     

    I'm not sure how to fix your problem, but ultimately you need to install the Dell version SigmaTel drivers not a Retail version from Microsoft or some other site.  And, you will have to completely get rid of the IDT drivers before you can install Dell drivers, which in your case may require uninstalling SP3 and any other Microsoft updates if that is even possible.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Thank you very much for the quick response. It was very helpful! I've uninstalled the IDT driver, unplugged the internet cable, did a reboot, windows didn't pop up the "found new hardware" tab and i installed the SigmaTel driver you recommended manually, did a reboot and the sound is available now. 
    I'm really grateful that your solution didn't need me to reinstall the OS. That's a relief. Thanks again!
  • Having the same problem...

    How do I unistall the IDT driver?

    Thank you!

  • I am having the same problem were did you find the sigma drivers?

  • never mind I found the drivers thank you

  • If you don't mind I am presently having the same problem you both had (No Sound - IDT High Definition audio codec problem) only I uninstalled it to trouble shoot it and now is completely gone. 1) How do I rectify this - 2) where do I find the sigma tel drivers????? I have a dimension E310!

  • I am having the same problem with my E510.  I have no sound.  Could you tell me where to find the Sigma drivers?

  • hi i have  dell inspiron 1545 laptop and windows xp sp3 and same problem with my soud same above pictures.  i download the driver from the dell website but not working

    pls help me. thanks

  • Best to post your Laptop problem in the Laptop section of the forum, rather than this Desktop section.  Also you need to start a new thread, not post to and old thread. 

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Same problem for me - after the updates were installed for Microsoft I had no sound. Works now! I deleted the previous drivers in my documents folders that I downloaded for IDT, then googled Sigma tel driver, downloaded it and restarted my laptop. I have sound again & can Skype! Thank you!

  • Hi,

    IDT High Definition Audio CODEC Driver Download

    good luck man

  • What did you google in order to find the Sigma tel driver???

  • xps200

    idt hight defintion audio codec and no sound are video

  • Hello

    my systemis dimension c521

    hello
    I have a Dimension C521 computer and I have Windows XP and audio drivers not to consegir rooster ago the drivers called IDT high definition audio codec