multimedia audio controller drivers dell 4600i xp pro sp 3 yellow ? mark controller installed

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

multimedia audio controller drivers dell 4600i xp pro sp 3 yellow ? mark controller installed

  • Yellow question mark shows conflict, audio controller installed, message says drivers not needed. However message also says no drivers.

    Can not obtain drivers on down load, and cannot locate original disk.

    Added new maxtor hd 500 g added MS XPpro sp 3 and lost multimedia controller.
    How do i resp;ve conflic in PCI?

    Message Edited by amarius on 08-02-2008 09:49 PM
  • Did you install the Intel chipset drivers? when you installed the new hard drive and installed Windows?  I suspect you omitted the chipset drivers and thus your problems.  Download the chipset drivers from the Dell downloads HERE  install the chipset drivers, restart the PC and then install the audio drivers from the Dell downloads (if you have the Integrated audio then install the Analog Devices audio driver).

     

    For future reference, the correct install sequence is (1) Install Windows (2) Install chipset drivers (3) Install device drivers such as the sound and video.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.