No Audio on Dell Dimension 4600

Desktop

Desktop
Desktop computer Hardware and Software discussion

No Audio on Dell Dimension 4600

  • Hey guys, I recently reformatted my Dell Dimension 4600. I reinstalled all the drivers, or so I thought. There were three I did not have. Once connected to the internet, the first audio driver was reinstalled. The next two I found on CDs from Dell. So, with all my audio drivers reinstalled, I figured I would have sound, but I didn't. When I went to check the volume levels, it told me I was missing sndvol32.exe. I retrieved that file, put it in the appropriate place, and I got my volume control back. However, I still do not have sound on my computer. I unplugged the cord from my speakers to my PC and plugged it into my iPOD. My speakers played the music from my iPOD. I'm kind of stumped here. I read that it is important to install the chipset driver before the audio drivers, but does that only matter if the audio drivers aren't working? Because all my audio drivers appear to be up to date.

     

    The bottom line is, I have all the drivers and everything appears to be working fine. My speakers play music, so they're okay. I just cannot get any type of sound to play on my computer. Any ideas?? Thank you very much!

  • You probably missed the Intel (motherboard) chipset drivers HERE

     

    The install sequence is (1) Install Windows (2) Install chipset drivers (3) install device drivers such as the sound. 

     

    Install the chipset drivers and then install the sound drivers for your sound.  If you have the Integrated Audio, the drivers are HERE

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.