No Audio Output Device is installed - New Inspiron 530

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

No Audio Output Device is installed - New Inspiron 530

  • Hi,

     

    Have recently got the Dell Inspiron 530 (with windows Vista), however I don't have any sound. Where the volume icon is is on the bottom right of the screen, if I hover over it, it says that No Audio Output Device is installed.

    However, Device manager says I have a 'High definition Audio Device', which is working properly.

     

    The PC does still make the occasional 'beep', but can't play any audio.

     

    Does anyone have any ideas??

     

    Many Thanks in adavance.

    Kujan

  • Uninstall the audio device in the Device Manager then restart Vista and it will be detected and reinstalled.  If it was not properly "installed" when you first started the PC this reinstall should take care of it.  If not, best to contact Dell support since this is a new system.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • I have exactly the same problem as Kujan.  How do you uninstall the audio device?

    Message Edited by Tacitus2 on 03-07-2008 04:47 PM
    Message Edited by Tacitus2 on 03-07-2008 04:48 PM
  • Go to the Device manager as outlined above.  Click the "Plus" sign next to the "Sound Video and Game Controllers".  RIGHT click on your sound module and then LEFT click on "Uninstall".

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Thanks for the advice.  I tried your suggestion but the same message comes up.  I think I will have to contact Dell support.

  • Problem resolved by Windows update which updated Realteck

  • Can someone direct me to the windows update that this user is referring to.  I still cannot get sound on my computer and my warranty is up...figures!  Thanks so much!