No Active Mixer Devices - Dimesion

Desktop

Desktop
Desktop computer Hardware and Software discussion

No Active Mixer Devices - Dimesion

  • I had my hard drive crash and have reloaded all of my software. I am getting no sound and keep getting the message that there are no "Active Mixer Devices". I have confirmed that my speakers are working correctly and volume control is turned on. I have downloaded about everything I can find out under support but to no avail.
     
    PS - My computer does not recognize my A Drive.
     
    Any help would be greatly appreciated.
     
    Thanks
    Tim
  • Unfortunately you omitted a very important item, your Model Number. 
     
    But, many Dell's have a chipset driver that defines what is on the motherboard and that must be installed before attempting to install device drivers such as the sound.  If this applies to your system, not installing the chipset drivers may be the problem.
     

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Firebird - thanks for offering to help
     
    My computer is a

    ·        Dimension 8300

     

    Thanks

    Tim

  • Here is the link for the chipset drivers.  Since the chipset drivers define what is on or attached to the motherboard it may also fix your "A" drive problems (whatever they are).

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Now I see A drive, but still no sound. Any ideas?
     
    I really appreciate you taking the time to help.
     
    Thanks
    Tim
     
    PS - I cant see my second hard drive either
  • Try reinstalling the sound drivers now that you have installed the chipset drivers.
     
    Looks like you may have missed some SATA drivers for the hard drives. 
     
    Since you are having so much trouble (more than sound) after the reinstall, you need to repost, either on the General Hardware (probably the best section) or the Windows XP Software section so someone more familiar with the 8300 and it's installation sequence and what is required can help you. 
     
     


    Message Edited by fireberd on 05-23-2007 04:44 PM

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Could you point me to the sound drivers.
     
    Thanks again for your help.
     
    Tim in Atlanta
  • Click Me for access to all the driver downloads for your model.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • i have a dimesion 4500 and im getting no active mixer devices. can you help me out with what i can do to get my sound working.
  • shortround88:

    You will probably get a better response if you post your issue as a *New* post, rather than to this older thread. Remember to post your system type as well as operating system used.

    Good Luck!