Dimension 4600 sound drivers??

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dimension 4600 sound drivers??

  • Does anyone know what sound drivers I need for my Dimension 4600? I have no sound, but my speakers work just fine. Customer support gave me a link to update, but I get an error message: "set up could not detect any Sound Blaster card on your system...."
  • Are you sure you have a Sound Blaster card?   If not, the D4600 has an integrated audio chip from Analog Devices that can be switched off in order to use a separate PCI audio controller.  Drivers for your computer may be found here:

    http://support.dell.com/support/downloads/devices.aspx?c=us&cs=19&l=en&s=dhs&SystemID=DIM_P4_4600&os=WW1&osl=EN#

    The onboard sound driver is the Analog Devices ADI 198x file.  In order to use this one, your onboard audio must be turned on in the bios setup.  Tap F2 as the computer begins to boot, navigate to the section on Integrated Devices, and make certain that the audio controller is "On".

    If you do have a separate sound card, there are three choices for Sound Blaster audio.  In this case the audio controller in the bios setup must be set to "Off" so that it will not interfere with the sound card.  You can try to find out which you have by looking at the invoice from the system, from the Original Configuration tab on the "Is My Dimension Under Warranty" section found by clicking on "Dimension" on the drop down menu from Desktops at the top of this page, or by using the "Current Configuration" tab on that same page.  It may be just as easy, however, to try each of them one at a time.  If you decide to do that, remember to use the "add/remove programs" option  in the control panel to uninstall the current driver before you try to load a replacement.

    Your service manual can be found here

    http://support.dell.com/support/edocs/systems/dim4600/en/4600i/sm/index.htm

    or here

    http://support.dell.com/support/edocs/systems/dim4600/en/4600/sm/index.htm

    The difference is that the D4600i is delivered with an onboard video capability while the D4600 uses a PCI video card.

    Good luck!

     

    Dell Forum member since 2005

  • Thanks for your help Jack. I tried checking the bios set up, but couldn't find "integrated devices." Maybe it is just too early here. I am off to try again.

     

    thanks again.

     

    d