Optiplex GX520 audio driver download problem

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Optiplex GX520 audio driver download problem

  • I have downloaded the chipset
    Then downloaded the appropriate audio driver
     
    Started up in safe mode and logged in as administrator
     
    Ran the setup of the driver.  Following setup a popup came up with something like "you have successfully installed this driver, restart and click this install button again".
     
    I restart and do it again and same message comes up.
     
    What am I doing wrong?
     
    Thanks in advance
  • When it restarts try booting safe mode again by pressing F8 and choosing safe mode with networking. It may also be necessary to set the security settings in internet explorer back to default if they say custom.

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating.

  • Thanks Speedstep

     

    Have just rebooted in safe mode for networking.  Clicked the setup icon which it went through the setup process and the same popup came up:

     

    "Windows audio service has been enabled!

    Please restart your computer and run this installer again"

     

    Did that twice with the same response.

     

    Cheers

     

     

  • Windows audio service is not disabled by default except for WIN2003 server.

    This is not the win2003 server on Desktop machine support site.

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating.

  • Where download you driver for optiplex gs520...

    my english not is good...