Optiplex GX240, SoundMAX Install, "Driver not found! Reboot your system, and run this setup again."

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Optiplex GX240, SoundMAX Install, "Driver not found! Reboot your system, and run this setup again."

  • No Sound: Optiplex GX240

    Sound Video and Game Controlers: Audio Codecs, Legacy Audio Drivers, Legacy Video Capture Devices, Media Control Devices, Video Codecs

    I have downloaded and installed SoundMax from Dell Drivers website. Recieve error "Driver not found! Reboot your system, and run this setup again."

    I have downloaded AUD_ALL32_5.12.1.5240_PV2.EXE from Intel website with same results.

    I have followed these steps posted by someone with similar issue:

    1) Get the latest drivers. I got mine from the intel site. The installer won't work and you'll get the "drivers not found" error. When you run the install, pay attention to where it unzips the files. The default is C:\program files\intel desktop board audio drivers.

    2) Go into device manager and uninstall the non-functioning sound card, multimedia device, etc.

    3) Restart. When it tries to auto install new devices it detects, hit cancel. Go to control panel -> Add Hardware. If it says you can only install one device at a time then you have to cancel the other devices it is trying to auto install.

    4) When you run the new hardware wizard, select "install from a list or specific location" when prompted.

    5) At the next screen choose "Don't search. I will choose the driver to install"

    6) At the next screen choose "Sound Video or Game Controllers"

    7) When presented with a list of sound devices, Click the "Have Disk" button. When the next prompt comes up, click "Browse."

    8) Direct it to the folder where the Intel Desktop Board Audio Drivers were installed. Then to the W2K_XP folder within that folder. The path for me was c:\program files\intel desktop board audio drivers\SMAXWDM/W2K_XP. If you're running Win SE there is an SE folder one step up that I assume would work. Click "Open" button.

    9) Select the file smwdmCH0.inf (should be selected by default.) Click Ok. Now the New Hardware wizard should show a bunch of SoundMax stuff to be installed. Click Next and let it finish installing. Restart and for me at least everything was back to normal.

    However, after "Click OK" in step 9, the New Hardware Wizard does NOT show a bunch of SoundMAX stuff to be installed. No files open in box.

    Also, I have downloaded and ran the Audio Diagnostic program from Dell (CDD1220.exe) with no errors.

    Finally, I have installed sndvol32.exe into System32 and recieve the message "There are no Active Mixer Devices availabel. etc" when it is ran.

    Any further suggestions?!

    Thanks for your help
  • I've solved the problem. I found another message board with this posting:

    ***If anyone reading this is using a Dell GX240 make sure you check that your sound card is enabled in your BIOS.*** I had the "Driver not found!" error message as well after attempting to install the SoundMAX drivers - obviously this didnt work because as far as the system knew, the onboard sound didnt exist.

    After turning "Sound" to "On" in the Bios setup I followed steps 1-9 in original message to successufully instal SoundMAX.

    Hope this helps anyone having similar problems.