Rear audio ports for Labtec headphones and mic not working, or I could be stupid. Please help

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Rear audio ports for Labtec headphones and mic not working, or I could be stupid. Please help

  • All,
    I have a Dimension 2400 and am having difficulty getting my new headphones to work.  Now, I've been working with PCs and Windows for a long time and have a solid working knowledge base. However, I'm stumped.  I purchased a generic Labtec headphone headset with a microphone mouth piece.  Currently, my speakers and subwoofer have a green connection in the back, and speakers work great.  The headphones have two plugs, pink (for recording) and black (for the headphone).  When I plug them into the corresponding plugs on the sound card, nothing happens.  If I unplug the green connection from my speakers and plug the black plug into its place, the headphones will work. But I know this isn't right.  I'm sure there's something simple I'm not doing.  Any help would be greatly appreciated.
     
    robinson624
  • The second speaker/Line Out is probably muted in the Volume Control Panel. 

    However, using the second speaker/line out will not automatically mute the speakers like the front panel headphone jack will.  You will have to manually turn off the speakers when using the headphones in this configuration. 

    An alternate that many use is to buy an extension cable for the mic.  Then you can use the front panel headphone jack (which will mute the speakers) and with the extension cable being in front of the PC you can connect your mike to that. 

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • An alternate that many use is to buy an extension cable for the mic.  Then you can use the front panel headphone jack (which will mute the speakers) and with the extension cable being in front of the PC you can connect your mike to that.
     
    Would fireberd please advise which port you connect your extension cable into,as i have the same problem with my Labtec headset.