Dell Dimension XPS T500

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell Dimension XPS T500

  • The volume is missing on the Dell Dimension XPS T500.  It is running Windows 98.  What driver is needed?
    Thanks: Lesley
  • What is the sound card that is installed on the system
  • Do you mean the sound icon is missing on the Windows toolbar in the bottom right hand corner of the screen?

    If so, go to the Control Panel. Then Click on Sound and Audio Devices. There should be an option that says "place volume icon in the taskbar." Check it and press ok.
    Note that that's how I did it in Windows XP. I'm guessing the instructions are about the same.
  • The volume control is missing from the system.  It is not on the control panel at all.  It seems that the volume got deleted from the registry.
     
    Any help????
    Thanks:  Lesley
  • Do you have sound on the system, or is it just that the volume icon that is missing.
  • both: no sound, no volume control

     

     

  • Can you please tell me what is the sound card and  the operating system that is installed on the computer.
  • http://support.dell.com/support/troubleshooting.aspx?c=us&cs=19&l=en&s=dhs

    Click "Current System Configuration."

    What I would do is search Microsoft.com for information of missing volume icon or search Google for your problem.

    I'm sorry you're having problems. I'm doing the best I can to help you. I understand what it is like to face problems or have questions and have to wait a long time to get answers.

    This link looks like it would be a good fix for you:
    http://forum.dbpoweramp.com/showthread.php?s=b02fa32349822189b3246b0bf025505d&t=1156&page=1&pp=15

    This might help too:
    http://www.globetechnology.com/servlet/story/RTGAM.20030428.gtss/GTStory

    I think the missing volume is not because of your sound card but because of Windows. The links I gave you should hopefully fix your problems.