Sound Card not working/ Sound driver not working Optiplex GX110 installed Dell upgrade already

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Sound Card not working/ Sound driver not working Optiplex GX110 installed Dell upgrade already

  • Please help me.  I have Windows ME, as I said, this is a Dell Optiplex GX110, the sound card is from the the Intel 810 series, I believe.  I installed the only driver from the Dell site that seemed promising that is for Optiplex GX110, it is SoundMax.  I have gotten my computer to the point that SoundMax is installed and my computer/Windows is no longer attempting to install that terrible AC'97 useless driver that came with Windows ME that never worked.  But, still... no sound.  No volume control icon down by the task bar/clock.  When I go to system, device manager, it lists no problems or resource conflicts... but there is no volume control icon, and Windows Media player and Direct X both tell me there is no sound card installed. 
     
    Anyone help me?  My Computer is 89G420B.  Thanks so much.
     
  • Dell says the proper driver is the same for 98/ME/2000/XP

    Release Title Audio: Analog Devices AD1885 Integrated Audio, Driver, Multi OS, Multi Language, Multi System, v. 5.12.01.3508, A19
    Release Date 07/12/2002
    Category Audio Drivers

    ftp://ftp.dell.com/audio/R45973.EXE

    Service Tag: 89G420B
    System Type: OptiPlex GX110
    Ship Date: 6/27/2000
    Dell IBU: Americas

    Original OS is listed as WIN98SE.


    Quantity Parts # Part Description

    1 002TR (MOTHERBOARD), GX110, NETWORK INTERFACE CARD/CONTROLLERS, SOUND, OPPLX
    1 67DXU PROCESSOR, 80526, 667, 256, 133, FIBER CHANNEL, B0
    1 2879T GUIDE, SFTY/REG, GX200, GX300, DELL AMERICAS ORGANIZATION
    1 5120P CORD, POWER, 125V, 6FT, SPT2, UNSHIELDED
    1 463CD KEYBOARD, 104, 6P, UNITED STATES, NMB, RUBBERDOME, SMALL BOX
    1 2164T KIT, DOCUMENTATION, WARR/LAG, MULTI-LANGUAGE, OPPLX
    1 886MJ MOUSE, PERSONAL SYSTEM 2, 6P, 2BTN, WHEEL, MICROSOFT
    1 25515 DUAL IN-LINE MEMORY MODULE, 128, 100M, 16X64, 4K, 168
    1 2320V KIT, SPEAKER, 110V/60H, HARMAN KARDON LOW END
    1 456MT COMPACT DISK DRIVE, 680M, I, 5.25" FORM FACTOR, 48X, SC148F, SAMSUNG
    1 57589 CABLE, AUDIO, MOLEX TO MOLEX
    1 9809T ASSEMBLY, CABLE, 40P, IDE , 2DROP, LS120 FLOPPY DRIVE
    1 6271R DISPLAY, MULTISCAN, COLOR, 17, DUAL, P780, GOVERNMENT SERVICES AGENCY
    1 7020T FLOPPY DRIVE, 1.44M, 3.5" FORM FACTOR, NO BEZEL, SONY, F/EJ3
    1 9019C ASSEMBLY, CABLE, DORADO/ATHENS/TUALATIN/ALMODOR, 34P, FLOPPY DRIVE, 1DROP,
    1 3484D REMOVABLE MEDIA STORAGE, ZIP DRIVE, 100M, FIRMWARE, 14.A, OPRAH 2
    1 67YGJ HARD DRIVE, 15G, 7.2K, I, 1N, NO CONTROLLER/NO CABLES, IBM-TELSTRO
    1 8751P ASSEMBLY, CABLE, ATA66, 2DROP, HTRP/EVT
    1 76PFK KIT, CD, OPERATING SYSTEM, DELL 98, SECOND EDITION, ENGLAND/ENGLISH
    1 1424D PRINTED WIRING ASSY, RISER, M CHAS, 5PCI

     

     

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • Thanks Speedstep-
    Okay, I opened up my case and it is a Dell motherboard of the type you mentioned. This is a refurbished system, so I think a couple of things might be different. I do have the same CD drive, and Zip drive, but, for example, I have a different hard drive (10 gb).

    So, if it is still a Dell motherboard, same series # that you said it was supposed to be, then why does the OS identify the sound card as an Intel? Is that what it is supposed to be, or did someone tinker with it so badly that now it isn't working? I have a 30 day guarantee on this thing, so I can take it back if it needs to be fixed, but if it is just a matter of finding the right driver I would rather save the trip and fix it myself.

    Also, in Device Manager, it lists a problem with finding device drivers for a PCI Comm Device. Could this be the problem that is stopping the sound card from working? It can't seem to identify the manufacturer or drivers for this PCI Comm device, and I don't know how to find out that information either. I am comfortable with opening up the case and looking, if you can tell me if I can tell that way. Thanks.
    Thanks for any and all help/ ideas.

    Message Edited by Hoping against hope on 03-06-2005 07:30 AM

  • Remove all expansion cards.
     
    Install the inf update.
     
     
    The intel sound is very likely an intel PCI modem.
     
     

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • I tried to install the INF update, it told me that it wasn't necessary.

    I found a Creative PCI fax modem installed that I removed. I didn't need it, as I was using the Ethernet modem anyway. So now I had no PCI cards in it at all. No sound still.

    Then, I bought a low end model Soundblaster PCI soundcard (Live 24 bit) just to get some sound on the computer. I was sure that would work. Installed it, disabled sound on the BIOS to avoid conflict. Used the CD to install drivers. Installed both .VXD and .WMD type drivers because I wasn't sure which kind was needed for Windows ME, and couldn't get an answer anywhere. The "Device Manager" recognizes the sound card, and says that it is installed and working properly. Lists it as the only sound device, no conflicts. It lists several drivers as installed. I still don't have a volume icon down near the clock though. When I go to "Sound and multimedia" in "Control Panel" everything is still greyed out. When I do a dxdiag, under the "Sound" tab, it says I either don't have a sound card or don't have drivers installed.

    Does any of this make sense to anyone??? Is my Windows corrupted??? Any thoughts??? I hope someone can help me, I am so lost, I have tried every possible google search and can't find anyone having the same problem. I just reformatted my harddrive and installed the Windows ME myself from a brand new unopened package last week when I got the computer secondhand.
  • (Just trying to to detach this from the top of the list)