Dell Studio XPS 8000 Wifi and Audio Problem

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell Studio XPS 8000 Wifi and Audio Problem

This question is not answered

I bought this Dell Studio XPS 8000 back in 2009 and had no problems until now. I did upgrade the graphics card and power supply to an AMD Radeon 6770 and a 500W PSU. Other than that, the cpu is still an Intel i7 860, 8GB of Ram, etc. The problem is when i first boot up my computer and I start to play any kind of game or watch a video, the audio starts to have a lot of static and it gets worse over time and eventually, I would disconnect from the internet. After restarting my computer, the problem goes away. I've tried connecting to the internet through wifi and also wired connection and both have been the same. I also tried changing my router and I still experience the same problem.

Could the problem be with the hardware? How can I fix this problem? Thanks!

All Replies
  • Hi Wong2252,

    What is your audio adapter? There are two options for this system, integrated and a Creative card.

  • I used a program called Speccy to check. These are the results. gyazo.com/8728d3c5fbde3daec283ad6399742d37   Do I need to replace this card in order for my problem to be fixed?

  • I can't really tell from that screen shot, but if you just look at the back, you should be able to tell whether you're connected to  integrated audio or an add-on card. Usually, the integrated audio jacks are arranged in a 2x3 group while an add-on card will have the jacks up and down along the length of the card.

  • okay, so I looked on the back of my computer and I have the audio jacks in a 2x3 group. I have the integrated audio card.

  • Disable the Wi-Fi adapter and see if that fixes it.  Wi-Fi is one known cause for the problem you have.  Since you have a wired internet connection you don't need the Wi-Fi.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • I am already running on a wired connection on my computer with my wireless dell adapter already disabled. I am still experiencing the problem of staticy audio and sudden internet disconnection after a few hours. However, this problem will go away once I restart my computer. I am not sure what internal part is at fault and that's all I want to know so I can replace it or fix it. Thanks for the reply though.

  • Since the problem goes away after a restart, I think that rules out a hardware problem, and also a driver problem. So you've narrowed it to a process, presumably something that is initiated by audio or video. Process Explorer might be of some help.

  • I was wondering If upgrading my motherboard to a new one would help in any way?