Headphone jack has bad (digitized) sound. Sound from the rear soundcard jack is good though :( - Audio - Desktop - Dell Community

Headphone jack has bad (digitized) sound. Sound from the rear soundcard jack is good though :(

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Headphone jack has bad (digitized) sound. Sound from the rear soundcard jack is good though :(

This question is not answered

I have an OPTIPLEX 780 (Service tag: <ADMIN NOTE:Service tag removed per privacy policy>). Windows XP Professional Version 2002 SP3

 

Problem:

The sound from the front headphone jack is bad. It sounds similar to a badly encoded sound file, digitized, echo, portions of the sounds lyrics are very hard to hear yet the music is sufficient volume.  The rear jack is perfect though!

 

Tried:

I have updated the SoundMax driver to the most recent version that was on the dell downloads, version 5.10.1.7270. This did not solve the issue.

I removed the device and upon rebooting it found new hardware where I installed the driver (of same version as above). This did not solve the issue.

 

I don't know what else to do. Ideas?

 

All Replies
  • Check the front panel connection to the motherboard (reseat the cable). 

    On some other models there was a problem with the routing of the cable from the motherboard to the headphone jack.  Users found that if they re-reouted the cable away from the hard drive that it fixed the problem.  Check the cabling in this model in case the same thing is happening. 

     

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with ASRock Z77 Professional, i7 3770 CPU,  Windows 10 64 bit Pro. SSD drive.  Sonar Platinum Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Ok I have reseated the cable. It is not near the HD.

     

    I experience poor audio from the headphone jack still.

     

    Using the same pair of headphones in the rear jack it sounds great.