LINE IN DOES NOT WORK - Audio - Desktop - Dell Community

LINE IN DOES NOT WORK

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

LINE IN DOES NOT WORK

  • HI i have a dell optiplex 745, i have just formatted and reinstalled all the drivers, ive updated everything and installed all drivers, but my line in does not work? It was working before but not it's stopped since the format. I plug my turntables into it usually and broadcast over the net and did so fine before the format, can't workout whats happened, please help if you can or point me in the right direction.
  • Ihave been readin in some of this forum that vista has this problem, i am actually running windows XP and having the problem :(
  • HERE is the forum section for Optiplex support.

     

    On the consumer Desktops with Intel CPU's, there is an Intel (motherboard) Chipset Driver.  The chipset drivers MUST be installed before installing device drivers such as the sound.  I notice there is a chipset driver for the 745 and if you did not install the chipset drivers that could be the problem. 

     

    On consumer desktops with Intel the correct install sequence is (1) Install Windows (2) Install chipset drivers (3) Install device drivers (such as sound).  HERE is the downloads for XP and the 745.

    Message Edited by fireberd on 06-30-2008 06:14 PM

    I am not a Dell Employee

    Dell forum member since 2002

    Inspiron 15 - 5577 Laptop

    Home Built Desktop PC with ASUS Z170, i7 6700K CPU,  Windows 10 64 bit Pro. SSD drive.  Sonar Platinum Recordng Studio Software.

    Dell SE2717HR 27" Monitor

     

    Member of Nashville based R.O.P.E.

  • Hi installed all chipset drivers, i also uninstalled them all just now and reinstalled them in the order you said, still nothing coming out of speakers from the line in. Please help if you can

    Message Edited by Tonygizz on 07-01-2008 02:42 PM
  • Two items to check. (1) check the Control Panel/Sound and Audio Devices and verify that your sound card is selected as the default device for the Line In.  (2) Check the Volume Control panel and verify that the Line In is not muted and/or that the volume control slider is not in the down (off) position, both in playback and the recording controls.

    I am not a Dell Employee

    Dell forum member since 2002

    Inspiron 15 - 5577 Laptop

    Home Built Desktop PC with ASUS Z170, i7 6700K CPU,  Windows 10 64 bit Pro. SSD drive.  Sonar Platinum Recordng Studio Software.

    Dell SE2717HR 27" Monitor

     

    Member of Nashville based R.O.P.E.